Car will not start

Tiny
DARBY1965
  • 2000 TOYOTA CAMRY
  • 17,000 MILES

Changed the timing belt aligned everything still wont start no spark to the spark plugs what is wrong

Do you
have the same problem?
Yes
No
Saturday, December 10th, 2011 AT 11:15 PM

4 Replies

Tiny
SATURNTECH9
  • EXPERT
  • 30,281 POSTS

How did it run before you changed the belt?ALso have you checked for codes yet?

Was this
answer
helpful?
Yes
No
Saturday, December 10th, 2011 AT 11:21 PM
Tiny
RASMATAZ
  • MEMBER

Get a helper disconnect a sparkplug wire or 2 and ground it to the engine atleast 3/16 away from ground-have helper crank engine over-do you have a snapping blue spark? If so-you have a fuel related problem, Do you hear the fuel pump come On when you turn key on? If not check fuel pump fuse and fuel pump relay if okay-check the fuel pressure to rule out the fuel filter/fuel pump/pressure regulator and listen to the injector/s are they pulsing or hook up a noid light. No snapping blue spark continue to troubleshoot the ignition system-power input to the coil/coil packs, coil's resistances, cap and rotor, distributor pick-up coil, ignition control module, cam and crank sensors and computer Note: If it doesn't apply disregard it and keep testing

If both fuel and spark is present-check the valve and ignition timing, this will lead you to problems

with compression and valves opening and closing at the wrong time/broken or jumped timing

belt/chain.

Was this
answer
helpful?
Yes
No
Saturday, December 10th, 2011 AT 11:22 PM
Tiny
DARBY1965
  • MEMBER

Everything works fuel works tested wires everything just no spark to the spark plugs also what are the codes you are talking about?
Thanks for your time

Was this
answer
helpful?
Yes
No
Sunday, December 11th, 2011 AT 1:28 AM
Tiny
SATURNTECH9
  • EXPERT
  • 30,281 POSTS

The possibe codes that might have set that could lead you to the problem. Again how did it run before you changed the belt?Did you just change the belt for maintance or did the belt break?

Was this
answer
helpful?
Yes
No
Sunday, December 11th, 2011 AT 1:32 AM

Please login or register to post a reply.

Other Engine No Start Questions