No fuel or spark but cooling fans running

Tiny
BCDEMPSEY
  • MEMBER
  • 2000 HONDA ACCORD
  • 163,000 MILES
Swapped engines F23a1 from American to JDM. Cooling fans start running when key in III position and do not hear fuel pump run. Used all parts from original engine and installed on JDM engine. Any suggestions greatly appreciated.
Do you
have the same problem?
Yes
No
Saturday, February 11th, 2012 AT 6:51 PM

8 Replies

Tiny
RASMATAZ
  • EXPERT
-Check and test the main relay
Was this
answer
helpful?
Yes
No
Saturday, February 11th, 2012 AT 6:53 PM
Tiny
BCDEMPSEY
  • MEMBER
Do have spark but fuel pump does not run but cooling fans do!
Was this
answer
helpful?
Yes
No
Saturday, February 11th, 2012 AT 7:19 PM
Tiny
RASMATAZ
  • EXPERT
Try powering the fuel pump from the battery and see what happens
Was this
answer
helpful?
Yes
No
Saturday, February 11th, 2012 AT 7:20 PM
Tiny
BCDEMPSEY
  • MEMBER
Main relay under dash on driver's side? So jump power there?
Was this
answer
helpful?
Yes
No
Saturday, February 11th, 2012 AT 7:26 PM
Tiny
BCDEMPSEY
  • MEMBER
Is cooling fans controlled by main relay?
Was this
answer
helpful?
Yes
No
Saturday, February 11th, 2012 AT 7:41 PM
Tiny
RASMATAZ
  • EXPERT
No, its the fan relay that powers the cooling fan
Was this
answer
helpful?
Yes
No
Saturday, February 11th, 2012 AT 10:47 PM
Tiny
BCDEMPSEY
  • MEMBER
Thanks, down to just cooling running, car is running!
Was this
answer
helpful?
Yes
No
Sunday, February 12th, 2012 AT 12:09 AM
Tiny
RIVERMIKERAT
  • EXPERT
Glad to hear it. Check the temperature sending unit. It may not be switching the fans on. Make sure it has power, also.
Was this
answer
helpful?
Yes
No
Monday, February 13th, 2012 AT 9:48 PM

Please login or register to post a reply.

Sponsored links