Electronic Engine Managment System

Tiny
NOCCU
  • MEMBER
  • 2000 HOLDEN BARINA
  • 119,000 MILES
Hi there, I got electronic engine Managment system fitted in my car, and for the past few weeks the symbol start to light up, so I replaced spark plugs and when I removed one of the leads it thorn in half as was still the original leads and was worn out. So I replaced spark plug leads and the symbol stopped flashes. But two days latter I filled the car with petrol and the symbol start to continuously flashes again, please what should I do. Thanks
Do you
have the same problem?
Yes
No
Thursday, May 17th, 2012 AT 11:40 PM

3 Replies

Tiny
ASEMASTER6371
  • EXPERT
How many coils does it have? It may have a failed coil from all the overworking with bad plugs and wires.

Can you pull the code for us?

Roy
Was this
answer
helpful?
Yes
No
Thursday, May 17th, 2012 AT 11:43 PM
Tiny
NOCCU
  • MEMBER
Hi there, thanks for your quick respond, sorry but my knolidge about cars is not that great, what is a coil and how do I find out how many, and what code you after, cheers
Was this
answer
helpful?
Yes
No
Friday, May 18th, 2012 AT 12:13 AM
Tiny
MHPAUTOS
  • EXPERT
The coil pack is wher the ignition leads connect to other end to the spark plugs, I would go to a mechanic and ask for a scan, they will be able to do this as you wait, and they can advise you of any codes set in the system.
Was this
answer
helpful?
Yes
No
Sunday, May 20th, 2012 AT 10:48 AM

Please login or register to post a reply.

Recommended Guides