WHEN STARTING VEHICLE AND PUTTING IN REVERSE OR DRIVE, SHAKES BADLY AND SHUTS DOWN.

2000 Ford Focus

Tiny

jut23

August, 18, 2012 AT 10:36 PM

I had a valve seat drop and completely rebuilt the engine with an aftermarket head, reinstalled engine and transmission and all other parts, when starting I get the (!) Symbol on the dash, installed a new battery and still comes on, light comes on at startup right away when not even hot, when idling and A/C on engine idles rough and almost shuts down probably a vacuum issue. But my real concern is when it is idling and I put it in either reverse or drive with foot on brake it shakes like crazy and shuts down so please tell me what is my next step of diagnosing these issues. Thanks

4 Answers

Tiny

hmac300

August, 18, 2012 AT 11:05 PM

If you think you have a vacuum issue then correct that first as that could be it. Lookfor softpinched lines, a line disconnected etc. Check to make sure your grounds are clean for the battery issue, it may be just he alternator doesn't put out enough right away.

Tiny

jut23

August, 18, 2012 AT 11:54 PM

I doubled checked all vacuum lines and found no issues, no corrosion and all grounds are clean and tight, it still doesx the same thing, put it in reverse it makes a rattling noise and shuts down right away, in drive stabalizes then rattling noise and shutdown.

Tiny

jut23

August, 19, 2012 AT 1:13 AM

Need help please

Tiny

hmac300

August, 19, 2012 AT 9:42 PM

Scan for codes and check fuel pressure as well then.

Please login or register to post a reply.

Transmission Drain and Refill Kia Sportage
Transmission Fluid Replacement Mercedes Benz
Automatic Transmission Service
Transmission Service Toyota Tacoma
Transmission Service Ford Super Duty F-250
Transmission Turbine Sensor Replacement
Code Read Retrieval/Clear Honda Civic