2000 Impala ignition problem

Tiny
1MARLINS1
  • MEMBER
  • 2000 CHEVROLET IMPALA
  • 6 CYL
  • FWD
  • AUTOMATIC
  • 127,000 MILES
My son has a 2000 Impala with a 3.8L automatic transmission. It won't start. We turned on the ignition and jumped the starter and it runs for about 5 seconds and then shuts off. All fuses, relays are good. There is no voltage on one of the inside fuses which is labeled PCM (crank). I believe maybe it isn't supposed to unless it is running? I suspect either the ignition switch or the PCM (very expensive dealer must program). I thought if it was the ignition, it should have stayed running with the ignition switch on by jumping the starter solenoid and it almost does! Help! He doesn't have the huge cost this will be if it goes to the dealer (it won't!). Thank You for any help.
Do you
have the same problem?
Yes
No
Wednesday, December 22nd, 2010 AT 11:03 PM

2 Replies

Tiny
RASMATAZ
  • MEMBER
Check the fuel pressure with a gauge if its within specs if okay try cleaning out the idle air control valve and see what happens-before you condemn the ignition switch or the computer-
Was this
answer
helpful?
Yes
No
Wednesday, December 22nd, 2010 AT 11:23 PM
Tiny
1MARLINS1
  • MEMBER
Thanks, will check idle air control valve. I believe the problem to be related to the fact that the starter won't engage with the switch. Maybe the PCM? Don't know, thanks again
Was this
answer
helpful?
Yes
No
Thursday, December 23rd, 2010 AT 12:46 AM

Please login or register to post a reply.

Recommended Guides