1999 Volkswagen Passat car wont start

Tiny
BLEXAROOKS
  • MEMBER
  • 1999 VOLKSWAGEN PASSAT
  • 1.8L
  • 4 CYL
  • TURBO
  • 2WD
  • AUTOMATIC
  • 69,000 MILES
I pulled the ABS fuse out while the car was running and the car shut off. It wont start back up again. The battery, starter, fuses and relays are fine. What can I do to fix the problem?
Do you
have the same problem?
Yes
No
Saturday, September 26th, 2015 AT 5:23 PM

7 Replies

Tiny
DR. HAGERTY
  • MEMBER
Assuming everything is operational (the battery is in good condition, the alternator works and there isn't any after market items cluttering the path) my guess is that there is an alignment issue with some of the electronic modules and this might be an intermittent thing. Will the car start now, does the starter engage but the engine just won't run? Could be the neutral safety switch, try moving the shifter around when you make another attempt to start. If no joy please repost
Was this
answer
helpful?
Yes
No
+1
Monday, September 28th, 2015 AT 8:01 AM
Tiny
BLEXAROOKS
  • MEMBER
The starter engages and I've already tried moving the shifter around. Everything works, it's just the car won't run. All this happened after I unplugged the ABS fuse. Everything is in the right place and fuses aren't blown.
Was this
answer
helpful?
Yes
No
Monday, September 28th, 2015 AT 11:48 AM
Tiny
DR. HAGERTY
  • MEMBER
At that production date, VW used a drive away protection required by law.
BMW calls it EWS, I haven't a clue what VW calls it, it disables the PCM by not allowing fuel or spark. Its alignment requires a particular scan tool. Have you more than one key? Try another one to see if that might get it started
Was this
answer
helpful?
Yes
No
+1
Monday, September 28th, 2015 AT 12:38 PM
Tiny
BLEXAROOKS
  • MEMBER
I do have another key. I'll have to try that out. I was thinking I might of triggered some type of security device that's not allowing me to start it up. Thank you for the input. If it doesn't work I'll get back to you.
Was this
answer
helpful?
Yes
No
Monday, September 28th, 2015 AT 12:47 PM
Tiny
BLEXAROOKS
  • MEMBER
I figured out the problem. I have another question. When my tank is between full and half I have no problem but once it gets down to half and below and I start it, the engine stutters and sounds like it wants to stall. It has stalled on me before when I accelerate or the RPM's get below 2000. Could it be the fuel pump or a miss fire?
Was this
answer
helpful?
Yes
No
+1
Monday, September 28th, 2015 AT 7:12 PM
Tiny
DR. HAGERTY
  • MEMBER
If it is a fuel delivery issue, the placement of the pump in the tank might be worth looking at, look to see if the pick up screen is there. Who knows what evil lucks in the heart of that fuel tank, inspect and advise.
Was this
answer
helpful?
Yes
No
Tuesday, September 29th, 2015 AT 8:34 AM
Tiny
DR. HAGERTY
  • MEMBER
By the way, what was the problem?
Was this
answer
helpful?
Yes
No
+1
Tuesday, September 29th, 2015 AT 8:35 AM

Please login or register to post a reply.

Recommended Guides