I HAD GIVEN TO ME A 99 OLDS INTRIGUE PREVIOUS ...

1999 Oldsmobile Intrigue

Tiny

kam0799

February, 3, 2013 AT 4:27 PM

I had given to me a 99 olds intrigue, previous owner had an aftermarket security system in it along with the factory security system. Sometimes it wouldn't start but after 10-20mins it would. Well started doing it more often. Took it in and the guy ripped me off. He took out the aftermarket security system out and left it to make a long story short. I got laid off & cant take it back in to have it looked at. And need a car to get a job and so on. Anyways it obviously wont start at all, wont even turn over. Checked the battery, its fine. I was suggested by a friend that a pictured wiring diagram might be helpful. So anything, anything helpful would be appreciated. Ive looked online but I'm a girl so I don't know exactly what I'm looking for. And everyone Ive asked doesn't seem to know anything about it. Thank you! Amber

FOUND 51577 RELATED QUESTIONS

3 Answers

Tiny

ASEMaster6371

February, 3, 2013 AT 5:33 PM

Did it run after the aftermarket system was removed?

Roy

Tiny

kam0799

February, 3, 2013 AT 6:36 PM

No it didnt

Tiny

ASEMaster6371

February, 3, 2013 AT 6:47 PM

How did you get it home?

Does the security light stay on with the key in the on position?

Roy

Please login or register to post a reply.

Crankshaft Position Sensor Replace Chevrolet
Crank Angle Sensor Replacement Mercedes Benz
Fuel Pump Replacement Ford Mustang
Fuel Pump Pressure Test
Fuel Pump Replacement