Transmission gear problems

Tiny
RAQUINO01
  • 1999 MAZDA MILLENIA
  • 60,000 MILES

I'm having an issue where my transmission is not working as it should. It has been replaced and the fly wheel turns when its put in gear but the axles are not turning. What could be the issue?

Do you
have the same problem?
Yes
No
Sunday, August 14th, 2011 AT 12:10 AM

8 Replies

Tiny
MHPAUTOS
  • EXPERT
  • 31,231 POSTS

Manual? Auto?

Was this
answer
helpful?
Yes
No
Monday, August 15th, 2011 AT 5:27 AM
Tiny
RAQUINO01
  • MEMBER

Auto

Was this
answer
helpful?
Yes
No
Monday, August 15th, 2011 AT 10:32 AM
Tiny
RAQUINO01
  • MEMBER

Auto

Was this
answer
helpful?
Yes
No
Monday, August 15th, 2011 AT 10:34 AM
Tiny
MHPAUTOS
  • EXPERT
  • 31,231 POSTS

Oil level ok, pull a cooler line off and see if you have oil flow, let me know what you find.

Was this
answer
helpful?
Yes
No
Monday, August 15th, 2011 AT 11:22 AM
Tiny
RAQUINO01
  • MEMBER

Yes, there is flow.

Was this
answer
helpful?
Yes
No
Tuesday, August 16th, 2011 AT 11:36 AM
Tiny
MHPAUTOS
  • EXPERT
  • 31,231 POSTS

Faulty torque converter, valve body fault, can you do a scan for any transmission fault codes?

Was this
answer
helpful?
Yes
No
Tuesday, August 16th, 2011 AT 11:46 AM
Tiny
RAQUINO01
  • MEMBER

No, I cannot scan for faults. Is It possible to have inserted the drive shafts incorrectly? Could that cause the drive shafts to not turn when in gear?

Was this
answer
helpful?
Yes
No
Monday, September 5th, 2011 AT 10:43 PM
Tiny
MHPAUTOS
  • EXPERT
  • 31,231 POSTS

They should just knock in, if they are all the way in they will be ok.

Was this
answer
helpful?
Yes
No
Tuesday, September 6th, 2011 AT 2:46 AM

Please login or register to post a reply.

Recommended Guides