Why won't my car keep moving?

Tiny
EMILYS
  • MEMBER
  • 1999 FORD TAURUS
3 weeks ago I was driving and my car just, shut off. I tried starting it again, wouldnt turn over. Tried again, it started but stalled. Tried again, started and stayed running.
I took it to my garage and they could not figure out what it was. Hooked it up to a diag, nothing showed up.
I drove it home, did not stall once. Drove it the next day, stalled 5 times in an hour.
When it stalls all the lights on my dash blink. The electrical all works when it stalls.
I am so puzzled and frustrated.
Do you
have the same problem?
Yes
No
Wednesday, May 16th, 2012 AT 8:03 AM

3 Replies

Tiny
MERLIN2021
  • EXPERT
If the dash lights blink and the motor dies, chech battery terminals and all grounds.
Was this
answer
helpful?
Yes
No
Wednesday, May 16th, 2012 AT 8:41 AM
Tiny
SONGFORW
  • MEMBER
Fuel injectors may be dirty. Or plugged. The car just sitting there may have caused the gas to go bad which may have given them a head start on plugging from the get go. Get some cleaner for it.
When the dash lights blink, is it unlike anything you've seen it do before?
Check the detail :
Was this
answer
helpful?
Yes
No
Thursday, May 17th, 2012 AT 2:26 AM
Tiny
GSE
  • MEMBER
I'm having a very similar problem and I'm finding several older posts but this is the first current one. I too, have a 99 Taurus w/ the DOHC engine. A year ago it died when I came to a stop and wouldn't restart. I did get an engine light and eventually ended up replacing the EGR sensor and the crank case ventilation hose. I didn't have another problem again until about three months ago when I couldn't restart after a short stop. This has happened several times. The fix? Wait 15-30 minutes and the car starts right up. Yesterday, however, it stopped on me again at a light. I tried to start it so many time I ran the battery dead. So I let it sit an hour and it fired right up.

My son and I have also had several near stalls recently; usually when at or coming to a stop.

I'm getting no error codes. I have read in a few cases that peoples anti-theft lights are coming on and that maybe a faulty key might be the issue and that the anti-theft system retards the spark and cuts the fuel. In my case, I only have the one key so I cannot test the theory easily.

Is there a way to disable the anti-theft system?
Was this
answer
helpful?
Yes
No
Saturday, May 26th, 2012 AT 11:01 PM

Please login or register to post a reply.

Recommended Guides