Heater nor A/C is working

Tiny
PAMLA
  • 1998 LEXUS GS 300
  • 112,000 MILES

At the end of summer my A/C stopped working. It was not the coolant. It was not the fuse. I have not had any diagnostic info come up when I ran a check. My compressor is working. I have coolant.

I decided to check my heater today since it is cool outside. The heater does not work either!

I am getting air out of the vents.

Any ideas on what can be wrong?

Do you
have the same problem?
Yes
No
Monday, October 31st, 2011 AT 6:56 PM

8 Replies

Tiny
FIXITMR
  • MEMBER

So you are saying the blower/fan is working?

Was this
answer
helpful?
Yes
No
Monday, October 31st, 2011 AT 7:53 PM
Tiny
PAMLA
  • MEMBER

The blower/fan is working. I am wondering if perhaps it is the thermostat. It may be my imagination but it seems the radiator top gets hot quickly. Is there any way to rule this out or to check for another problem?

Was this
answer
helpful?
Yes
No
Monday, October 31st, 2011 AT 10:01 PM
Tiny
FIXITMR
  • MEMBER

You can check heater hoses going into heater core to see if they are both hot.

Was this
answer
helpful?
Yes
No
Tuesday, November 1st, 2011 AT 12:30 AM
Tiny
FIXITMR
  • MEMBER

Possible AC ECU problem.

Was this
answer
helpful?
Yes
No
Tuesday, November 1st, 2011 AT 2:23 AM
Tiny
PAMLA
  • MEMBER

Hi again! Both hoses leading to the heater core are hot. I had previously run a diagnostic check in the garage. It initially showed code 21 (ECU?) And code 23. When I backed the car out into the sun, both the codes went away.

Was this
answer
helpful?
Yes
No
Tuesday, November 1st, 2011 AT 2:00 PM
Tiny
PAMLA
  • MEMBER

I took my Lexus to a small-time mechanic. He called me back to say the heater is working and that the compressor is bad on the a/c. I have trouble believing this since the clutch was working properly. Do you have any suggestions?

Was this
answer
helpful?
Yes
No
Wednesday, November 2nd, 2011 AT 5:11 PM
Tiny
PAMLA
  • MEMBER

I had a friend check the pressure w/ gages. The low side is 70 to 75; the high side is 50. Therefore, the compressor is not compressing. However, the clutch is engaging, the belt is turning the compressor timely. Does this absolutely mean the compressor is bad. There are no squeals or drag on the belt. Note: I did have a mouse under my hood. Could it some wire problem? The a/c is blowing but not cool. If it is the compressor, would you recommend one from a salvage yard?

Was this
answer
helpful?
Yes
No
Saturday, November 12th, 2011 AT 5:22 PM
Tiny
FIXITMR
  • MEMBER

Those readings are funny. Will have to research more. Salvage compressor is fine if it's much reduced from new and if it is guaranteed to work.

Was this
answer
helpful?
Yes
No
Saturday, November 12th, 2011 AT 6:16 PM

Please login or register to post a reply.

Other Heater No Heat Questions