My car drives but wont shift out of first gear and its a automatic

Tiny
SHOTGUNNERCHAVEZ
  • MEMBER
  • 1998 DODGE AVENGER
  • 161,000 MILES
It has run fine up till know
Do you
have the same problem?
Yes
No
Sunday, January 22nd, 2012 AT 10:04 PM

7 Replies

Tiny
DRCRANKNWRENCH
  • EXPERT
You could have a bad shift solenoid or a problem with the torque converter clutch solenoid. The other possibilities are the second gear band clutch failing.
The best place to start is by pulling the trouble codes. Any Advance Auto or Auto Zone will do this for free.
That will give you a good idea as to where to head with the diagnosis as the solenoids will show as faulty or nearing failure when you pull a code test. Then if there are no codes, you wiould look into the issue being a mechanically related problem such as the clucthes or the valve body.
Was this
answer
helpful?
Yes
No
Sunday, January 22nd, 2012 AT 10:30 PM
Tiny
SHOTGUNNERCHAVEZ
  • MEMBER
On my way to auto zone
Was this
answer
helpful?
Yes
No
Sunday, January 22nd, 2012 AT 11:25 PM
Tiny
DRCRANKNWRENCH
  • EXPERT
Let me know how it turns out and I will reply ASAP.
Was this
answer
helpful?
Yes
No
Sunday, January 22nd, 2012 AT 11:27 PM
Tiny
SHOTGUNNERCHAVEZ
  • MEMBER
Thanks alot I really appreciate it
Was this
answer
helpful?
Yes
No
Sunday, January 22nd, 2012 AT 11:28 PM
Tiny
SHOTGUNNERCHAVEZ
  • MEMBER
It's code p0750 shift solenoid malfunction
Was this
answer
helpful?
Yes
No
Monday, January 23rd, 2012 AT 12:16 AM
Tiny
SHOTGUNNERCHAVEZ
  • MEMBER
It was the transmission solenoid $150 and I changed it out it runs great now thanks
Was this
answer
helpful?
Yes
No
Monday, January 23rd, 2012 AT 7:24 AM
Tiny
DRCRANKNWRENCH
  • EXPERT
You are very welcome. Come back any time you need help and we will be here for you.

Take care

Dr. C
Was this
answer
helpful?
Yes
No
Thursday, February 2nd, 2012 AT 9:17 PM

Please login or register to post a reply.

Recommended Guides