Motor dont start ( sorry for my english iM a french canadian )

Tiny
GFK
  • MEMBER
  • 1998 AUDI A4
  • 300 MILES
Audi a4 quattro v6 2.8l 1998 automatic, 000300km, the audi as be entreposed of 12 years, and it dont start when I turn the key. All the composant work, and in the dash its written (service insp) and (press clutch to start engine ) this audi come from the stats and I am in quebec canada, so the dash is changed for a canadian dash in kph. Ho! And its a salvage car hte tranny as been change by the previous owner and im not sure if all the wires is conected on the tranny. Do that can prevent the motor to start, thx to write me back
Do you
have the same problem?
Yes
No
Wednesday, November 30th, 2011 AT 5:38 PM

9 Replies

Tiny
RIVERMIKERAT
  • MEMBER
Have it scanned for fault codes stored by the computer. Check for spark at the plugs and proper ignition timing.
Was this
answer
helpful?
Yes
No
Wednesday, November 30th, 2011 AT 5:41 PM
Tiny
GFK
  • MEMBER
One of me chummey whos macanician at turbo ms canada come an scan the car but no succes, the scaner write : no link
Was this
answer
helpful?
Yes
No
Wednesday, November 30th, 2011 AT 5:52 PM
Tiny
GFK
  • MEMBER
And the engine dont turns, nothing apen, when I turn the key
Was this
answer
helpful?
Yes
No
Wednesday, November 30th, 2011 AT 5:54 PM
Tiny
RIVERMIKERAT
  • MEMBER
Check the state of charge of the battery. Check the grounds, battery and computer. The 'no link' message means the computer is not communicating with the scanner. It could also be that the microchip in the key is faulty.
Was this
answer
helpful?
Yes
No
Thursday, December 1st, 2011 AT 3:10 AM
Tiny
GFK
  • MEMBER
I tink the 1998 audi a4 dont have a microship in the key
Was this
answer
helpful?
Yes
No
Monday, December 12th, 2011 AT 7:37 PM
Tiny
RIVERMIKERAT
  • MEMBER
Ok. Have you tried fully charging the battery and scanning for codes again?

Use a meter or test light to see if the starter is receiving primary power. Then, use the test light to see if the solenoid is receiving power when a helper turns the key to 'Start' position.
Was this
answer
helpful?
Yes
No
Tuesday, December 13th, 2011 AT 1:26 AM
Tiny
GFK
  • MEMBER
I put the boost cable on the pole whit non batery, and can you show me where is the solenoid pls. Thx
Was this
answer
helpful?
Yes
No
Wednesday, December 14th, 2011 AT 1:02 AM
Tiny
RIVERMIKERAT
  • MEMBER
Presuming you have the base model Audi A4 and not something like the Quattro or Avant, see the attached blown up image your vehicle's starter.
Was this
answer
helpful?
Yes
No
Wednesday, December 14th, 2011 AT 1:55 AM
Tiny
CJ MEDEVAC
  • EXPERT
CHECK YOUR FUSES---MIGHT BE THE SCANNER'S PROBLEM

NOT SURE WHAT WAS MEANT ABOUT THE CLUTCH DEPRESSED TO START---MAY HAVE A BAD/ DISCONNECTED SWITCH ON THE CLUTCH

SEE THE LAST ENTRY (MINE)OF THIS POST

http://www.2carpros.com/questions/1995-mercury-marquis-grand-changed-starter-battery-turn-key-does-nothing

KEEP US INFORMED

THE MEDIC

Was this
answer
helpful?
Yes
No
Wednesday, December 14th, 2011 AT 1:56 AM

Please login or register to post a reply.

Recommended Guides