IDLES LOW AND WANTS TO STOP WHEN STARTED

1996 Volkswagen Jetta

Tiny

coole041

December, 21, 2011 AT 10:07 PM

My 1996 vw jetta gls has a problem when I start it up and drive. It will crank up fine, then after 30 secs maybe it will start to choke and will almost stop running if I dont apply the gas. Its a problem when I warm it up. When I drive it, I will apply the gas and it will delay for a little less then a second then wil go roughly into first almost a slam. When I drive in the morning or after being parked for a while a have to drive easy and light on the gas pedal to stop it from happeneing. When the car is warm I oftenly dont have this problem until I go to a drive through for food then it wants to idle low and almost cut off again. It has been getting worse over the last 3-5 mo. At red lights it seems to want to stop when idling at times aswell. Help?

FOUND 1919 RELATED QUESTIONS

18 Answers

Tiny

fixitmr

December, 21, 2011 AT 10:15 PM

Any engine trouble codes for clues from computer?

Tiny

fixitmr

December, 21, 2011 AT 10:19 PM

Buncha vids about related issues here. http://www.youtube.com/watch?v=mlzOiC7cimI

Tiny

fixitmr

December, 21, 2011 AT 10:20 PM

Also that transmission is known for problems.(93-99)i would cure idle then see if trans clunk is gone.

Tiny

coole041

December, 21, 2011 AT 10:33 PM

N o engine codes but ive been told about a fuel filter a while back. I do have straight pipe on the car, but yeah similar to that video but not that bad.

Tiny

fixitmr

December, 21, 2011 AT 10:38 PM

Many other vids to check out there. Cant be filter if car runs at higher speeds. Billions of filters changed for wrong reason every year!(All cars)get rich business!

Tiny

fixitmr

December, 21, 2011 AT 10:39 PM

Vacuum leaks / dirty maf sensor / IAC valve / egr leak

Tiny

fixitmr

December, 21, 2011 AT 10:45 PM

Did problem happen after strate pipe install?

Tiny

coole041

December, 21, 2011 AT 10:46 PM

In that video you showed me; there is a circular device and the bottom hose connected to that circular device has a rip in it. I just looked. Had the MAF replaced maybe 1.5 years ago

Tiny

coole041

December, 21, 2011 AT 10:48 PM

I dont believe so. Also had the rack and pinion replaced 1.5 years ago.

Tiny

fixitmr

December, 21, 2011 AT 10:58 PM

Did problem happen after strate pipe install?

Please login or register to post a reply.

Vacuum Leak Test and Repair - All Cars
Code Read Retrieval/Clear Mercedes-Benz C230
How to read codes Chevrolet Blazer
Code Read Retrieval/Clear - Dodge Stratus
Code Read Retrieval/Clear Scion XD
Code Read Retrieval/Clear Chevrolet Camaro