1996 Nissan Skyline R33 cranks but won't start

Tiny
FORDAU
  • MEMBER
  • 1996 NISSAN SKYLINE
  • 2.5L
  • 6 CYL
  • MANUAL
Hi, I have an r33 series 2 1996 manual, and what's happening is that the car cranks but won't start, I checked the pod filter and it's good, fuel pump fuel is perfect, brand new spark plugs and I'm still have the same problem, what could be the reason?
Thanks
Do you
have the same problem?
Yes
No
Friday, May 16th, 2014 AT 6:25 AM

12 Replies

Tiny
HMAC300
  • EXPERT
We don't have that car in the U.S. But scan for codes and check fuel pressure with a guage, finally try resetting your anti theft if no manual look online
Was this
answer
helpful?
Yes
No
+2
Friday, May 16th, 2014 AT 6:51 AM
Tiny
JOHNNY JOHNATHAN MATTHEWS
  • MEMBER
Im having the same problem. Did you resolve this. I got code 55 all is ok but the same. Did you get yours going and what was the problem
Was this
answer
helpful?
Yes
No
-1
Sunday, March 26th, 2017 AT 12:10 AM
Tiny
MATRTHEW 076
  • MEMBER
  • 1996 NISSAN SKYLINE
  • 105,000 MILES
I had a new clutch and front breaks fitted and now there is no spark at engine and the fuel pump constantly runs. What has happened? It has a new nistune computer about 3 months ago and new split fire coils. It ran perfect before. What could have happened? Please help
Was this
answer
helpful?
Yes
No
+1
Tuesday, March 28th, 2017 AT 2:02 PM (Merged)
Tiny
HMAC300
  • EXPERT
Check fuses underhood and relays for ecm/ign etc. Then scan for codes. Also try resetting your security system
Was this
answer
helpful?
Yes
No
+1
Tuesday, March 28th, 2017 AT 2:02 PM (Merged)
Tiny
TIGGERTOE
  • MEMBER
  • 1998 NISSAN SKYLINE
  • 57,787 MILES
Whats wrong with my car (skyline). Well basically its start and drivers fine, but when I turn it off, the car will not start back up, I have to wait like 3-4 hrs than it will start up. When its not starting the car lights turn on everything is fine I turn the key, and I get the sound like its turning over but it just will not start/engage/go. Any ideas
Was this
answer
helpful?
Yes
No
Tuesday, March 28th, 2017 AT 2:02 PM (Merged)
Tiny
HMAC300
  • EXPERT
Scan for codes and check fuel pressure first
Was this
answer
helpful?
Yes
No
Tuesday, March 28th, 2017 AT 2:02 PM (Merged)
Tiny
PPAEWAI
  • MEMBER
  • 1997 NISSAN SKYLINE
  • 2.5L
  • 6 CYL
  • RWD
  • MANUAL
  • 173,000 MILES
My car Wont start up but has weak spark.
Have replaced fuel pump and
have removed airflow meter and have replaced
the distributor.
These are the activities that I have been working on that lead up to the
cars current issue now.
Everything else appears to be in order.
Was this
answer
helpful?
Yes
No
Tuesday, March 28th, 2017 AT 2:02 PM (Merged)
Tiny
MHPAUTOS
  • EXPERT
If you have spark but it is weak, I would be testing for 12V at the coil and if that is ok then I would be trying a new coil.
Was this
answer
helpful?
Yes
No
Tuesday, March 28th, 2017 AT 2:02 PM (Merged)
Tiny
JAYJAY CARTER
  • MEMBER
  • 1998 NISSAN SKYLINE
  • 2.5L
  • 6 CYL
  • RWD
  • MANUAL
  • 107,000 MILES
The car was running the pink thirty amp fuse under the bonnet was removed while car was running. It stopped running instantly when this was removed it was replaced with a brand new fuse (exactly the same) and car would crank over but not start? What can I do to get it started?
Was this
answer
helpful?
Yes
No
Tuesday, March 28th, 2017 AT 2:02 PM (Merged)
Tiny
MHPAUTOS
  • EXPERT
Need to scan for fault codes and also check to fuel pressure, injection pulse and spark, can you do these test?
Was this
answer
helpful?
Yes
No
Tuesday, March 28th, 2017 AT 2:02 PM (Merged)
Tiny
JOHNNY JOHNATHAN MATTHEWS
  • MEMBER
  • 1995 NISSAN SKYLINE
  • 2.5L
  • 6 CYL
  • RWD
  • MANUAL
  • 90,000 MILES
In November last year my head gasket went, I took the engine apart by order. Due to ill health I have only just got the engine back together in my garage. Also new clutch and flywheel fitted and battery Cobra alarm fitted, came with car when I got it in 2012. Connect battery, relay clicking behind ECU, put key in ignition and one turn clicking stops. Fuel pump primes. Turn to start position, fuel going through, engine turning over and does have spark but does not start. Engine light on. Check for codes. Code 55 all ok. When ignition is in the on position I have oil light on, airbag, handbrake, battery, and orange engine management light. Checked power to fuel pump, starter, CAS, MAF. All ok. Toke coil park out left spark plug in, put to earth and sparks. But still no start. Cobra alarm system including central locking. Alarm locks and unlocks doors. Windows all work. Rear lights side lights hazards blower mirrors all work. Power to head lights but does not work. Could my alarm be stopping my car starting with it all been disconnected for 3 months.
Was this
answer
helpful?
Yes
No
Tuesday, March 28th, 2017 AT 2:02 PM (Merged)
Tiny
KEN
  • ADMIN
O yes, As soon as you said Cobra Alarm I thought that was your problem. Please remove it so we can continue.

Please let us know what happens.

Best, Ken
Was this
answer
helpful?
Yes
No
-1
Tuesday, March 28th, 2017 AT 2:02 PM (Merged)

Please login or register to post a reply.

Recommended Guides