TO KHLOWPCMBLACK WIRE PIN NO

1995 Nissan Truck

Tiny

rasmataz

March, 9, 2013 AT 10:18 AM

TO: KHLow

PCM

Black wire Pin no.16 Mass Airflow Sensor KOER - 1.0-3.0V (Varies With Engine Speed)

The white wire should have this varying voltages as throttle increases-I'm getting battery voltage here as stated in the link-Check your PM-I did this bcuz unable to upload the Mit1 pin voltage chart-also check the link I gave you-Thanks


9 Answers

Tiny

KHLow2008

March, 9, 2013 AT 4:00 PM

The information is incorrect as per the wiring diagram. The black wire for pin #16 is battery voltage as it receives it power direct from the fusebox.

Pin # 17 is not listed in the pin voltage chart. Maybe we should thrash this out with Mit1.

Tiny

rasmataz

March, 9, 2013 AT 9:12 PM

I'm not getting the 1-3 volts out of the white instead this: .02-04 volts. Have checked the white and black wire if its shorted to ground or open-its all good-this black and white wire is wire braided together with an insulation and 3rd wire black/white wire outside the insulation-

The MAF meter is new and readings on it as follow: A. Black and White wire: Battery voltage

B. White wire center one: .02-.04 as you increase the rpm-

C. Black wire: Battery voltage

The TPS checks out and adjusted properly, anything else I can check-this bogging out problem all started by a broken hot wire on the MAF meter-replace it -it bogs out and backfiring-now the backfiring is gone but continue to bog out at 2K rpm-Thank You

Jess

Tiny

KHLow2008

March, 10, 2013 AT 9:33 AM

The site for testing is correct whilst there are some error with Mit1.

Is the MAF of the same part number and OEM?
Seems the new MAF is not working correctly.

Tiny

rasmataz

March, 10, 2013 AT 8:32 PM

New MAF OEM and 3 other MAF sensor from 3 trucks, same year still the same problem-Can you give the correct wiring. Wanna knock this out asap-Thanks

Tiny

KHLow2008

March, 11, 2013 AT 2:36 PM

The only wiring I have is from Mit1 so I don't think I can be of much help on this.

Tiny

rasmataz

March, 11, 2013 AT 7:46 PM

Understand, thank you

Tiny

KHLow2008

March, 12, 2013 AT 1:47 PM

Forget everything and start from the beginning all over again. You might have been confused by something along the way and this could be hampering your diagnostics.

Tiny

rasmataz

March, 22, 2013 AT 6:00 AM

Adjusted TPS while idling on the white wire to.04 volts-Pink wire has the 5volts reference-Idles fine but bogs/surges at 2K rpm and remain like that constantly-

What is the resistance value between the White and Black/Green wire on the TPS while opening and closing throttle plate-No specs for it

But Mit1 says the resistances should change while opening and closing throttle -Ohmmeter ain't moving for nothing-while open or close/or anytype of resistances on it while engine off

Tiny

KHLow2008

March, 22, 2013 AT 1:44 PM

Either the TPS is faulty or the wires are wrong.

Please login or register to post a reply.

Code Read Retrieval/Clear Chevrolet Camaro
 Step by Step video GMC Yukon XL 2000-2006
Code Read Retrieval/Clear Mercedes Benz
Read Codes Like a Pro
How to read codes Chevrolet Blazer
Code Read Retrieval/Clear Scion XD
Code Read Retrieval/Clear - Dodge Stratus