Engine will not start up?

Tiny
ASHMOH28
  • MEMBER
  • 1994 FORD EXPLORER
  • 170 MILES
I turn off the car. Then when back to restart it. It will turn over but would not start. I put antifreeze in the reserve then it started. It felt hot and slow diving it. Im waiting for it to cool down to check the radiator.
Do you
have the same problem?
Yes
No
Wednesday, June 26th, 2013 AT 6:06 PM

80 Replies

Tiny
JACOBANDNICKOLAS
  • EXPERT
In your vehicle, you have a relay called an EEC (electronic engine control). It is located in the relay box under the hood. It is common for them to act up and do exactly what you described. When the problem happens, switch the EEC with another relay with the same part number and see if it starts. If it does, just replace the relay. When you turn the key to the on position without cranking the engine over can you hear the fuel pump run in the tank for 5 seconds?

https://www.2carpros.com/articles/car-cranks-but-wont-start

Please run down this guide and report back.
Was this
answer
helpful?
Yes
No
Wednesday, June 26th, 2013 AT 6:56 PM
Tiny
ASHMOH28
  • MEMBER
Thank you so much! It worked :)
Was this
answer
helpful?
Yes
No
Wednesday, June 26th, 2013 AT 8:40 PM
Tiny
JACOBANDNICKOLAS
  • EXPERT
I don't know what happened, but I just got your reply. I'm glad you got it going. Let us know if you have questions in the future.

Joe
Was this
answer
helpful?
Yes
No
Saturday, August 10th, 2013 AT 9:29 PM
Tiny
MRPETE
  • MEMBER
  • 1994 FORD EXPLORER
  • 6 CYL
  • 4WD
  • AUTOMATIC
  • 165,000 MILES
The car will turn over but not start. I replaced the battery yesterday, it started up right away. Went to start today and the car will turn over but not start. I do not here any power going to the fuel pump when the key is turned. I replaced the fuel relay and the eec power relay and still the same problem exists. Any thoughts
Was this
answer
helpful?
Yes
No
Wednesday, December 30th, 2020 AT 6:51 PM (Merged)
Tiny
MASTERTECHTIM
  • MEMBER
Remove the coil wire from the coil and crank it over and see if it sparks. If ok then reattach and check at the spark plug end. Get back to us
Was this
answer
helpful?
Yes
No
Wednesday, December 30th, 2020 AT 6:51 PM (Merged)
Tiny
MRPETE
  • MEMBER
On this car is the coil where the spark plug wires plug into, the box looking thing?
Was this
answer
helpful?
Yes
No
Wednesday, December 30th, 2020 AT 6:51 PM (Merged)
Tiny
MASTERTECHTIM
  • MEMBER
Yes
Was this
answer
helpful?
Yes
No
Wednesday, December 30th, 2020 AT 6:51 PM (Merged)
Tiny
MRPETE
  • MEMBER
Is there any other way to check this I am by myself? Can I remove it and have it checked at local auto parts store? Would this have any effect on the fuel pump not getting power?
Was this
answer
helpful?
Yes
No
Wednesday, December 30th, 2020 AT 6:51 PM (Merged)
Tiny
MASTERTECHTIM
  • MEMBER
No it cant be tested off the vehicle. When you turn the key to run does the check engine light illuminate? Have you tried spraying starter fluid into intake to see if it will start?
Was this
answer
helpful?
Yes
No
Wednesday, December 30th, 2020 AT 6:51 PM (Merged)
Tiny
MRPETE
  • MEMBER
The check engine light dosen't come on. I did get someone to help me, as far as I could tell there was no spark at the coil, I tried several times and with different plug wires?
Was this
answer
helpful?
Yes
No
Wednesday, December 30th, 2020 AT 6:51 PM (Merged)
Tiny
MASTERTECHTIM
  • MEMBER
Recheck your battery connections and fuse box under hood, I think we have a electrical problem. Maybe a connector got loose when you replaced the battery.
Was this
answer
helpful?
Yes
No
Wednesday, December 30th, 2020 AT 6:51 PM (Merged)
Tiny
UGLYLOVESME
  • MEMBER
  • 1994 FORD EXPLORER
Engine Mechanical problem
1994 Ford Explorer Two Wheel Drive Automatic 190000 miles

i replaced the battery, altnator, fuel filter, fuel pump an it wont start it cranks but wont start
Was this
answer
helpful?
Yes
No
Wednesday, December 30th, 2020 AT 6:51 PM (Merged)
Tiny
MRPETE
  • MEMBER
Let me ask you this, when I replaced the battery I replaced the neg cable conector, the old one was cracked almost all the way thru. I replaced the conector with a universal one- all I did was strip the four wires and clamp them all together, I rechecked them today thinking that may have been the problem, then as I stated earlier I replaced the fuel relay and the eec power relay. I had these symptoms years earlier when you the car wouldn't start and what was happening was the fuel pump wasn't getting power, when I turn on the key usually you hear the pump make a noise, I do not hear that noise at this time. The car turns over with no problem, just seems to not be getting fuel?
Was this
answer
helpful?
Yes
No
Wednesday, December 30th, 2020 AT 6:51 PM (Merged)
Tiny
JACOBANDNICKOLAS
  • EXPERT
Are you getting spark and fuel to the engine?
Was this
answer
helpful?
Yes
No
Wednesday, December 30th, 2020 AT 6:51 PM (Merged)
Tiny
MRPETE
  • MEMBER
I fpund the problem, it was a conector that wasn't plugged in all the way. Thanks for your help
Was this
answer
helpful?
Yes
No
Wednesday, December 30th, 2020 AT 6:51 PM (Merged)
Tiny
UGLYLOVESME
  • MEMBER
Yes I am getting spark it actually started today an I drove about 5 miles an it started to sputter an died an wouldnt restart
Was this
answer
helpful?
Yes
No
Wednesday, December 30th, 2020 AT 6:51 PM (Merged)
Tiny
MASTERTECHTIM
  • MEMBER
Good job mrpete
Was this
answer
helpful?
Yes
No
-1
Wednesday, December 30th, 2020 AT 6:51 PM (Merged)
Tiny
JACOBANDNICKOLAS
  • EXPERT
It sounds like a fuel related problem. Have you rechecked to see if it is getting spark now that is doesn't start?
Was this
answer
helpful?
Yes
No
Wednesday, December 30th, 2020 AT 6:51 PM (Merged)
Tiny
RKCLMBR_66
  • MEMBER
What connector was partially connected? Where was it located? I have a similar problem. If fuel pump runs 3 sec, will start, if not, no start. Very intermittant.
Was this
answer
helpful?
Yes
No
Wednesday, December 30th, 2020 AT 6:51 PM (Merged)
Tiny
UGLYLOVESME
  • MEMBER
I said it gets spark after it dies it will start again if I let it sit for an hour or so
Was this
answer
helpful?
Yes
No
Wednesday, December 30th, 2020 AT 6:51 PM (Merged)

Please login or register to post a reply.

Sponsored links