Why would my Ford Aerostar crank and fire with starting fluid then die

Tiny
AEROSTARXL
  • MEMBER
  • 1994 FORD AEROSTAR
  • 220,000 MILES
Ford Aerostar lost power while driving consequently van would not start after this. First I did was sprayed sfluid in throttle body and turn it over. Nothing. Then checked spark on spark plug no spark. Checked for spark off coil no spark. I then went and got the coil at a junk yard put it on.
NOW when I sprayed sfluid into throttle body the engine kicked up suddenly then died. I also after that tried turning it over with no sfluid and there now seems to be a low compression noise when I'm pushing the gas a little while turning it over. Any thoughts? Thanks.
Do you
have the same problem?
Yes
No
Wednesday, May 30th, 2012 AT 4:46 AM

7 Replies

Tiny
AEROSTARXL
  • MEMBER
Does a 1994 aerostar have a crank position sensor?
Was this
answer
helpful?
Yes
No
Wednesday, May 30th, 2012 AT 4:57 AM
Tiny
FIXITMR
  • MEMBER
What motor?
Was this
answer
helpful?
Yes
No
Wednesday, May 30th, 2012 AT 5:19 AM
Tiny
AEROSTARXL
  • MEMBER
3.0 v6
Was this
answer
helpful?
Yes
No
Wednesday, May 30th, 2012 AT 7:18 AM
Tiny
RASMATAZ
  • MEMBER
Its on lower right front of engine
Was this
answer
helpful?
Yes
No
Wednesday, May 30th, 2012 AT 9:10 AM
Tiny
DJCL
  • EXPERT
Check and see if there are trouble codes
Was this
answer
helpful?
Yes
No
Wednesday, May 30th, 2012 AT 11:52 AM
Tiny
AEROSTARXL
  • MEMBER
Is the ckp visible from looking under the motor I know I would be hard to explain I'm just having problems finding it. I'm sure I will though.
Also I need a EEC tester to check it correct?
Was this
answer
helpful?
Yes
No
Wednesday, May 30th, 2012 AT 3:39 PM
Tiny
AEROSTARXL
  • MEMBER
*to check codes
Was this
answer
helpful?
Yes
No
Wednesday, May 30th, 2012 AT 3:40 PM

Please login or register to post a reply.

Recommended Guides