Turns over wont start new starter and battery

Tiny
ALLIANDSTORM@HOTMAIL.COM
  • MEMBER
  • 1992 OLDSMOBILE CIERA
  • 160,000 MILES
Was having trouble starting and I burnt out the starter trying to start it. Then replaced the starter and the battery which tested bad. It started once after the repair and wouldn't start again.1992 oldsmobile cutless ciera. I can hear the fuel pump working and it has gas but sounds like its out of gas when I try to start it now. The flywheel is fine I can hear it spinning with no clank. The accessory belt spins fine also.
Do you
have the same problem?
Yes
No
Saturday, February 25th, 2012 AT 1:54 AM

5 Replies

Tiny
FIXITMR
  • MEMBER
So you checked for spark and put some fuel into intake to see if it runs?
Was this
answer
helpful?
Yes
No
Saturday, February 25th, 2012 AT 4:44 AM
Tiny
ALLIANDSTORM@HOTMAIL.COM
  • MEMBER
The spark plugs have spark, it runs briefly when I put starter fluid into the intake. I can hear the fuel pump working and it sounds fine. I sometimes notice a brief but loud hiss when someone tries to start the engine, but not every time.
Was this
answer
helpful?
Yes
No
Saturday, February 25th, 2012 AT 10:49 PM
Tiny
FIXITMR
  • MEMBER
Are the injectors working is the next thing to check. Noid light is the usual test.
Was this
answer
helpful?
Yes
No
Sunday, February 26th, 2012 AT 7:11 AM
Tiny
ALLIANDSTORM@HOTMAIL.COM
  • MEMBER
The car started up but runs bad. It is warm today and has not been warm in a while. There is a clicking sound when I put the car in gear(almost sounds like the starter solenoid is engaging while the engine is running, but the starter is not coming on while its running) and it almost stalls at stoplights and when over 15mph it almost stalls. I am going to check the starter solenoid for shorts and grounding. Also I need to figure out which sensor might be bad causing it to start only when its warm out.
Was this
answer
helpful?
Yes
No
Sunday, February 26th, 2012 AT 7:15 PM
Tiny
ALLIANDSTORM@HOTMAIL.COM
  • MEMBER
Car starts and runs fine now. I hear a noise while its running though. I removed and reinstalled the starter and this sound persists, but is not there alot. The starter is not coming on when this happens, it is the solenoid trying to engage the flywheel I think but I cannot tell for certain. It happens when the car is in drive or reverse and even in park. It is not a loud screeching like you would expect, but more like a low grinding for a short time that starts and stops.
Was this
answer
helpful?
Yes
No
Monday, February 27th, 2012 AT 12:21 AM

Please login or register to post a reply.

Recommended Guides