1992 Ford Tempo Voltage Problem

Tiny
KISHAYINEW
  • MEMBER
  • 1992 FORD TEMPO
  • 2.3L
  • 4 CYL
  • 200,000 MILES
Hi I Have This 92 Ford Tempo GL, Just Recently Started Having This Problem With Getting It Started, Ive Checked The Engine Codes On It & Came Up With 159, 118, 122, 123 & Just Cant Seem To Figure Out What They Mean? Ive Done A Few Tests On The Vehicle Like Disconnecting The Fuel Rail From The Engine With Fuel Injectors Not Attached To The Engine & Tried Cranking The Engine & Noticed The Fuel Injectors Weren't Spraying Gasoline? Ive Disconnected The Fuel Filter Line To The Fuel Rail To Check If The Fuel Pump Was Working & It Still Seems To Be In Working Order, Changed The Fuel Pressure Regulator, Fuel Injectors Still Weren't Spraying Gasoline. Changed The Ecm, Changed The Ignition Switch, & Still Cant Cant Seem To Figure Out What The Problem Is?
Do you
have the same problem?
Yes
No
Sunday, July 12th, 2015 AT 8:42 PM

4 Replies

Tiny
HMAC300
  • EXPERT
Go to our site and look under trouble codes OBD1 they give the meaning there check your fuel pressure with a gauge auto parts rent it.
Was this
answer
helpful?
Yes
No
Monday, July 13th, 2015 AT 7:04 AM
Tiny
KISHAYINEW
  • MEMBER
159 - MAF Sensor Is / Was Out Of Range - MAF
118 - ECT SENSOR Is / Was High Or Open - ECT
122 - TP Low (Possibly Grounded Or Open Circuit) - TPS
123 - TP Is / Was High Or Short To Power - TPS
Any Ideas On Where You Think I Should Look First. Like I Said Ive Already Changed The Ecm, Changed The Ingnition Switch, & Checked My Fuses, & For Sure I Know Its Got To Be Something That Feeds Power To These Code Problems.
Was this
answer
helpful?
Yes
No
Monday, July 13th, 2015 AT 7:58 AM
Tiny
HMAC300
  • EXPERT
Try cleang maf sensor with choke or electrical cleaner, make sure duct work has no holes clean throttle plate on both sides and iac hole with choke cleaner replace ect sensor and check battery for condition including load test. Then reset ecm by pulling fuse for 30 seconds or so.
Was this
answer
helpful?
Yes
No
Monday, July 13th, 2015 AT 9:26 AM
Tiny
KISHAYINEW
  • MEMBER
Ok Problem Solved It Was Only Just The ECT Sensor After All, Got My Car Up Started And Running Again, So What I Did Was Just Grabbed A Pen And Peice Of Paper And Drew Out A Wire Diagram Of These 4 Sensors With What Codes I Came Up With, & Realized Code 118 ECT Sensor Had A High Voltage In The Circuit And Codes 122, 123, 159 Were Out Of Range, So I Checked The ECT Sensor And Noticed It Was Pretty Dirty Covered In Green Coolant Sludge, Replaced It With Another One, And The Vehicle Started Right Away & Now Purrs Like A Kitten LOL, All I Have To Say Is THANK YOU! For Giving Me The Lead To The Trouble Codes Obd Site It Was Much Help For Letting Me Know What The Codes Meant. THANK YOU!
Was this
answer
helpful?
Yes
No
Monday, July 13th, 2015 AT 4:03 PM

Please login or register to post a reply.

Recommended Guides