NO CONNECTION to OBD2

Tiny
STORMINB
  • MEMBER
  • 1991 CHEVROLET CAMARO
  • V8
  • 2WD
  • AUTOMATIC
  • 190,000 MILES
1991 camaro rs, STILL NO CONNECTION OBD2: I jumped the A and B from the DLC and still no connection to the obd2, I do have power coming from the F and E terminal from the DLC, I used my Probe lll test light to check for power and I only got power from F and E terminals. I'm just trying to read the codes so I can find out whats wrong with my car, it cranks but won't start.
Do you
have the same problem?
Yes
No
Sunday, January 23rd, 2011 AT 8:43 PM

6 Replies

Tiny
RASMATAZ
  • MEMBER
You don't have an OBD2 engine management system-you got the OBD1-
Was this
answer
helpful?
Yes
No
Sunday, January 23rd, 2011 AT 9:21 PM
Tiny
JDL
  • EXPERT
Your not obd2, your obd 1. I've seen the bulb/mil in the dash that wouldn't work for whatever reason. I used a scanner that showed live engine data, it showed what I needed. You may have to check bulb in dash, if mil never comes on? I haven't looked at your aldl.

You can check a lot of things without a code. Have a helper crank it, while you visually check for spark at the plugs. If you have spark everywhere, use a gage and check fuel pressure.
Was this
answer
helpful?
Yes
No
Sunday, January 23rd, 2011 AT 9:24 PM
Tiny
RASMATAZ
  • MEMBER
ALDL
Was this
answer
helpful?
Yes
No
Sunday, January 23rd, 2011 AT 9:42 PM
Tiny
STORMINB
  • MEMBER
Ok here we go again lol I have the obd2&1 Nova scanna I know my car is obd1. Don't laugh at me lol I pulled the air cleaner off the TB carb to check for fuel, the fuel pressure is up to par, I have spark. Here's the crazy part, while I was checking everything I had my helper crank it while I was under the hood and out of the blue it fire up, No check engine light. Now when the car first shut down on me I did notice the volt gauge was below normal reading now that the engine started the gauge is reading normal.I do have a new battery. So now im puzzled why did it shut down hmmm I drove it around the neighborhood just a few minutes ago and NO problems. Now it starts right up like it did before. I'm scratching my head. Well thank you guys for all the help. But i'm still puzzeld why did it shut down.
Was this
answer
helpful?
Yes
No
Sunday, January 23rd, 2011 AT 10:27 PM
Tiny
RASMATAZ
  • MEMBER
Could be the injector wire is pinched by the air cleaner housing inspect the wire
Was this
answer
helpful?
Yes
No
Sunday, January 23rd, 2011 AT 10:35 PM
Tiny
STORMINB
  • MEMBER
Ok I'll check that but would that make the check engine light flash and the volt gage go down? Lol maybe I should go to mechanic school lol thanks again. When I get a job I will be making a donation to you :-) I do autobody repair but know one's hiring.
Was this
answer
helpful?
Yes
No
Sunday, January 23rd, 2011 AT 10:42 PM

Please login or register to post a reply.

Recommended Guides