IM NOT SURE WHERE TO START.

Tiny
CADILLACMAN28
  • 1986 CADILLAC FLEETWOOD
  • 117,000 MILES

I TURN THE VEHICLE OVER IT STARTS WITH NO PROBLEM. ONCE WARMED UP IT RUNS VERY SMOOTH IN PARK. IF I PUT IT IN DRIVE IT RUNS SPARATIC SMOOTH THEN ROUGH THEN SMOOTH AGAIN ALMOST LIKE A SURGE. IT ALSO DOES THE SAME IN REVERSE. WHEN I GIVE IT GAS IT STALLS AND WHEN I RESTART IT IT STARTS RIGHT BACK UP AND SAME PROCESS AGAIN, ENDING IN A STALL. ON ANOTHER NOTE THE REPAIRS I HAVE CONDUCTED IS: NEW REMANUFACTURED BENCH FLOW ADJUSTED CARBURATOR, WITH ALL NEW PARTS INSIDE. IT WAS FLOW TESTED PRIOR TO PUTTING ON. NEW MAP SENSOR, NEW PCV VALVE, NEW FUEL FILTER, NEW CAP ROTOR AND WIRES PLUGS, NEW EXHAUST, NEW AIR FILTER, I HAVE RUN BG FUEL SYSTEM CLEANER THROUGH IT ALSO. IT IS LOW ON FUEL AT THE MOMENT AND SITS ON A HILL WITH FRONT END POINTED DOWNHILL. BUT IT STARTS BACK UP WITH NO HESITATION DESPITE BEING LOW. RAN A CODE DIAGNOSTIC FIXED ALL CODES, COMPUTER GIVES POSITIVE FEEDBACK THAT IT IS ONLINE EVERYTIME. BUT NO NEW CODES HAVE BEEN GIVEN SINCE REPAIRS WERE DONE. NT SURE IF THIS IS A TIMING ISSUE, IGNITION, OR FUEL. PLEASE HELP THIS IS VERY IRRITATING. THE CAR RUNS EXTREMELY SMOOTH IN PARK WITH NOT EVEN A VIBRATION AND OFF AND ON WITHOUT VIBRATION WHEN IN DRIVE OR REVERSE. THIS VEHICLE HAS VERY GOOD POTENTIAL WHEN IT RUNS CORRECTLY. THANK YOU

Do you
have the same problem?
Yes
No
Monday, December 19th, 2011 AT 4:46 AM

15 Replies

Tiny
RASMATAZ
  • MEMBER

Is this a feedback carbuerator?

Was this
answer
helpful?
Yes
No
Monday, December 19th, 2011 AT 5:00 AM
Tiny
CADILLACMAN28
  • MEMBER

Nt sure wats the difference

Was this
answer
helpful?
Yes
No
Monday, December 19th, 2011 AT 5:13 AM
Tiny
RASMATAZ
  • MEMBER

Is it a carbuerator or fuel injected engine

Was this
answer
helpful?
Yes
No
Monday, December 19th, 2011 AT 6:50 AM
Tiny
CADIEMAN
  • MEMBER

Its fuel injected. If the codes were cleared. Push off and warmer buttons on the a/c panel. When you see all segments light release. Than write down the hard codes still in the cpu. Then come back

Was this
answer
helpful?
Yes
No
Monday, December 19th, 2011 AT 7:37 PM
Tiny
CADILLACMAN28
  • MEMBER

The way I pulled codes b4 was thru the upper dashboard check engine light its the rear wheel drive version 5.0 litre de elegance. It has an obd 1 plug just underneath the ashtray it detcts cofes by blinking the check engine light in numbered sequences and has a booklet with it to cross reference it. Is doing thru the warmer buttoms another way to pull codes on that model? Its the big body fleetwood 4 door.

Was this
answer
helpful?
Yes
No
Monday, December 19th, 2011 AT 7:52 PM
Tiny
CADILLACMAN28
  • MEMBER

Its a quadrajet 4 barrel direct injection throttle body.

Was this
answer
helpful?
Yes
No
Monday, December 19th, 2011 AT 7:54 PM
Tiny
CADILLACMAN28
  • MEMBER

Cadillac fleetwood brougham de elegance 5.0 litre v8

Was this
answer
helpful?
Yes
No
Monday, December 19th, 2011 AT 7:56 PM
Tiny
CADIEMAN
  • MEMBER

It could be front or rear wheel drive.

Was this
answer
helpful?
Yes
No
Tuesday, December 20th, 2011 AT 1:08 AM
Tiny
CADILLACMAN28
  • MEMBER

Oh ok I tried it it didnt do anything. Will it give me codes thru the check engine light blinking on and off or will it give them thru my digital ac/heat screen. And do I need to hook up my obd 1 reader b4 I push the off button and warmer button together

Was this
answer
helpful?
Yes
No
Tuesday, December 20th, 2011 AT 1:24 AM
Tiny
CADILLACMAN28
  • MEMBER

It is a rear wheel drive for sure.

Was this
answer
helpful?
Yes
No
Tuesday, December 20th, 2011 AT 1:29 AM
Tiny
CADIEMAN
  • MEMBER

Your right about the flashing light. Recheck them.

Was this
answer
helpful?
Yes
No
Tuesday, December 20th, 2011 AT 2:29 AM
Tiny
CADILLACMAN28
  • MEMBER

I did many times and still no change. It blinks once then a pause then blinks twice. I looked it up and that means ecm is fully functional I get the same every time. No new codes have popped up. Its so irritating

Was this
answer
helpful?
Yes
No
Tuesday, December 20th, 2011 AT 2:42 AM
Tiny
CADIEMAN
  • MEMBER

You may have the sys. That uses a key in the adl connecter. You plug it in then read the flashs then you come back.

Was this
answer
helpful?
Yes
No
Tuesday, December 20th, 2011 AT 6:57 PM
Tiny
CADIEMAN
  • MEMBER

A 12 is no distibuter signal. Try it again. Kk

Was this
answer
helpful?
Yes
No
Tuesday, December 20th, 2011 AT 7:26 PM
Tiny
CADILLACMAN28
  • MEMBER

Ok thank you. I have fixed the rough idle it was a vaccuum hose that was in the wrong place. But now in drive if I push on the peddle it will hesitate for a split second then drive perfectly fine. Not sure no codes once again. Fuel filter is new. Maybe a plugged vacuum line. Other than that it runs like a dream.

Was this
answer
helpful?
Yes
No
Sunday, January 29th, 2012 AT 8:20 PM

Please login or register to post a reply.

Related Engine No Start Questions

Recommended articles