CAR WONT FIRE UP?

  • Tiny
  • MICHAEL BARNES
  • 1966 CHRYSLER NEWPORT
  • 69,000 MILES

I have replaced the distribitor cap, points, plugs, wires, coil, batt, alt, and vol regulator. The car runs and drives great! Always started right up. But now when I try to start it, it will only crank. It will turn over and over, but wont fire up. I have checked the wires, distr cap, points, and all my conections. But I can't figure it out? Can you help me please get my car running again?

Thanks.

MICHEAL BARNES

Do you
have the same problem?
Yes
No
Sunday, February 19th, 2012 AT 3:16 PM

4 Replies

  • Tiny
  • KHLow2008
  • EXPERT
  • 41,984 POSTS

You beed to find out wht is missing, fuel or ignition sparks,

The following link should give you an idea what to look for.

If problem started after replacement of the spark plugs, ensure you have the firing order correct.

Was this
answer
helpful?
Yes
No
Sunday, February 19th, 2012 AT 4:44 PM
  • Tiny
  • KHLow2008
  • EXPERT
  • 41,984 POSTS

http://www.2carpros.com/articles/car-cranks-but-wont-start

Sorry, I missed out the link.

Was this
answer
helpful?
Yes
No
Sunday, February 19th, 2012 AT 4:44 PM
  • Tiny
  • MICHAEL BARNES
  • MEMBER

There is no spark coming from the plug wire when I checked it with a test light. And my fuses look good? So what do I need to do next?

Was this
answer
helpful?
Yes
No
Monday, February 20th, 2012 AT 10:22 PM
  • Tiny
  • KHLow2008
  • EXPERT
  • 41,984 POSTS

For such an old engine, we do not have any information in our database so I do not know the system used.

Since there are no sparks, you need to check the points again. Ensure you have battery voltage at the distributor.

Was this
answer
helpful?
Yes
No
Tuesday, February 21st, 2012 AT 12:36 PM

Please login or register to post a reply.

Other Engine No Start Questions