Mechanics

SPEEDOMETER

1993 Ford Probe

Electrical problem
1993 Ford Probe 6 cyl Front Wheel Drive Manual

IMy son has a 1993 Ford Probe Gt that we just replaced the clutch on. The speedometer was working fine before and now it is not. The book we have does not give any suggestions and I can't find anything on the internet. Where is the sending unit for the speedometer? Where are the sensors located at? Or is there another rpoblem that it might be. Please help. His car has been down for 3 weeks already. We just got it back today and now the speedometer doesn't work. Anything would be greatful!
Avatar
Dgrigsby
October 10, 2010.



Removal

1. Disconnect the negative battery cable.
2. Remove the air cleaner assembly.

3. Remove the two upper transaxle mount nuts and bolt.
4. Remove the upper transaxle mount through bolt.

NOTE: It is not necessary to disconnect the fuel lines from the fuel filter.

5. Remove the fuel filter bracket bolts from the LH transaxle mount. Position the fuel filter and bracket aside.
6. Remove the upper transaxle mount.
7. Disconnect the pulse signal generator connector.

Pulse Signal Generator.

8. Remove the pulse signal generator mounting bolt.
9. Remove the pulse signal generator.


http://www.2carpros.com/forum/automotive_pictures/416332_1993_ford_probe_speed_sensor_part1_1.jpg



http://www.2carpros.com/forum/automotive_pictures/416332_1993_ford_probe_speed_sensor_part2_1.jpg


There is the instruction's for replacing the speed sensor i would make sure it's plugged in the wire's to it isn't damaged and that the sensor isn't damaged.

Saturntech9
Oct 10, 2010.