Mechanics

REPLACES TRANSMISSION, NEXT DAY HEAD GA

2002 Acura TL

Engine Cooling problem
2002 Acura TL 6 cyl Front Wheel Drive Automatic 160000 miles

I had the Acura dealership replace the transmission (for the 4th time since I've owned the car), and when I drive it home I noticed a leak in my driveway (brownish liquid). I drive the car the next day and the temperature gauge goes above the red, so I have it towed back to the dealership. Now they are telling me my head gasket is blown and they are not responsible! This is crazy, the very next day after they replace my transmission and it breaks?

Here is a summary of the work order they did when they replaced the trans. Does anyone think these could be related and they are responsible?

-- Customer states transmission is slipping
-- Tech installed transmission and test drove
-- Tech performed the mpi world class inspection
-- Tech notes front motor mount broken and trans mounts needed too
-- Tech replaced the motor mounts as he was reinstalling the transmission
-- Straight time discussed with Frank for bolt as tech was removing trans. Some of the threads from the engine came out with bolts. Frank authorized replacement of the threads through the helicoil process. Tech replaced the threads an trans was re-installed.

Can anyone give me some information about if they could have screwed something up while do the repairs? It's too much of a coincidence for me to believe they had nothing to do with it.

Thanks!
Avatar
Hyperxterm
June 11, 2010.




Hi there,

If the engine was not supported correctly and left hanging down on the mounts, a suspect heater hose may have been overstretched and damaged, one possibility.

Mark (mhpautos)

Mhpautos
Jun 12, 2010.


AD