Mechanics

C1233 & C1234 OBD2 ERROR CODES -

2003 Ford Focus • 65,000 miles

When I plugged in an OBD2 scanner into my vehicule (Ford Focus 2003 ZTS 2.0L, VIN on demand) a few months ago, I got a C1234 (Speed Wheel RF Input Signal Missing) error code. When I plugged in my OBD2 scanner a month ago, I had both C1233 (Speed Wheel LF Input Signal Missing) and C1234 error code. When I plugged in my OBD2 Scanner last night, I only had the C1233 error code. What can cause these alternating (on/off) error codes, and what can I do to fix it.

Of course, my ABS and TC (traction control) yellow light are both illuminated on my dashboard. My neighbord has already checked the ABS connectors with a ohm-meter and apparently the signal is good. Is my ABS module going on the fritz, or could my tone ring in front be damaged/dirty? He also cleaned around the ABS Connector / Bearing area but it did not make the error codes go away. Everytime that I clear the codes they come back after a few second of driving. Ford dealership wants a lot of money to even diagnose what the issue is. Should I pursue getting this repaired? Is there a common fault with Foci having this type of issue? Please help !
Avatar
Daniel Routhier
February 28, 2012.



Most Fords have the reluctor built into the hub bearing, yours might be on the way out.

Merlin2021
Feb 29, 2012.
Is there any way to test this out or is it a "change them and see what happens" kind of deal?

Tiny
Daniel Routhier
Feb 29, 2012.
I will look up the testing specs when I get home later, but your ring is on the axle. Moist sensors on Ford test at 800-2300 ohms.

Merlin2021
Mar 1, 2012.
If you have any TSBs, or schematics, or diagrams, or pictures, it would be well appreciated,

Thanks.

Tiny
Daniel Routhier
Mar 1, 2012.
Dan drop me an email at merlin2021@comcast. Net often when I look stuff up, I can put a pdf file together out of the info. The email it to you.

Merlin2021
Mar 1, 2012.