Will not start, no sound at all

Tiny
NATEPUTT
  • MEMBER
  • 2001 HYUNDAI XG300
  • 96,000 MILES
I came out one morning to start my car and nothing happened. So I tried to jump. Start the car nothing happened. Not a sound. The car isnt try to crank. Over at all. But the lights. Radio and stuff like. That work perfectly fine. I checked the starting relay that is good. And the fuse under the dashboard under. The driver side label starter. Everything seems fine with the battery system. What esle am I missing. Thank you
Do you
have the same problem?
Yes
No
Monday, September 2nd, 2013 AT 8:18 PM

5 Replies

Tiny
SATURNTECH9
  • EXPERT
Do you have a multi meter to do some testing?
Was this
answer
helpful?
Yes
No
+1
Monday, September 2nd, 2013 AT 8:31 PM
Tiny
NATEPUTT
  • MEMBER
Sorry I do not
Was this
answer
helpful?
Yes
No
Monday, September 2nd, 2013 AT 8:34 PM
Tiny
KEN
  • ADMIN
When you try and crank the car over with the headlights on do they go dim?
Was this
answer
helpful?
Yes
No
-1
Monday, September 2nd, 2013 AT 8:44 PM
Tiny
NATEPUTT
  • MEMBER
The lights turn off when key is turned to start
Was this
answer
helpful?
Yes
No
-1
Monday, September 2nd, 2013 AT 8:48 PM
Tiny
SATURNTECH9
  • EXPERT
With a multi meter we could test to see what the battery reads while trying to start it. Also what the small trigger wire at the starter reads while trying to start it?Also what the main battery cable at the starter reads while trying to start it?
Was this
answer
helpful?
Yes
No
-1
Monday, September 2nd, 2013 AT 8:51 PM

Please login or register to post a reply.

Recommended Guides