Wheels slipping then would not Move

Tiny
CINDER4062
  • MEMBER
  • 2007 CHRYSLER ASPEN
  • 5.7L
  • V8
  • 4WD
  • AUTOMATIC
  • 141,000 MILES
Here is a description of what happen: I was driving on the highway at 60 mph. Without any warning my truck made three motions like the wheels or was slipping but it did it stop and the vehicle keep driving. Just as I had gotten off of the highway it did it again only this time it did stop driving and everything was still on. When I tried to give it gas nothing happen my tachometer did not even move. So I cut the truck off and let sit for two or three minutes. The vehicle started right up but only let me drive about a block and a half before it repeated that process over. On the second time I let it sit a little longer and when it started up that time the check engine light came on and stayed on until I got home. Any ideas on what it could be? Thank you in advance for your timely response. Ron J
Do you
have the same problem?
Yes
No
Sunday, October 21st, 2018 AT 3:48 AM

1 Reply

Tiny
JACOBANDNICKOLAS
  • EXPERT
Hi Ron and thanks for using 2CarPros.com.

That is a tough one. However, since the check engine light is on, have the computer scanned to determine what diagnostic trouble codes are stored. That will point us in the right direction.

Here is a quick video that shows how to use a scanner. If you do not have one, most parts stores will scan it for free or rent a scanner to you.

https://youtu.be/YV3TRZwer8k

Do this and let me know what you find.

Joe
Was this
answer
helpful?
Yes
No
Sunday, October 21st, 2018 AT 7:37 PM

Please login or register to post a reply.

Sponsored links