Water over flows from water tank

Tiny
TONYLLOYD
  • MEMBER
  • 2002 SATURN SL2
  • 4 CYL
  • AUTOMATIC
  • 145,000 MILES
I replaced the thermostat. The water tank I replaced eight moths ago. After running the car for and hour or so the water tank fills up and over flows. There is no water in the oil and no oil in the water tank. The engine runs great. I pulled the water tank cap off it parts were loose I blew on it with no back pressure. Replace the tank and cap with a new unit under AutoZone warranty. The cap says 15 psi I blew on the new cap still had very little back pressure. Sill have same problem. Is the new thermostat bad? Could there be a bad head gasket even with the engine running good?
Do you
have the same problem?
Yes
No
Monday, July 10th, 2017 AT 9:15 AM

5 Replies

Tiny
KEN
  • ADMIN
Hello,

Yes the head gasket can cause this problem with no physical signs of having a problem. Here is a guide that will help you test for the problem and confirm the gasket failure.

https://www.2carpros.com/articles/head-gasket-blown-test

Please run this test and get back to us we are interested to see what it is.

Cheers, Ken

Was this
answer
helpful?
Yes
No
Tuesday, July 11th, 2017 AT 11:34 AM
Tiny
TONYLLOYD
  • MEMBER
Thank you. I will do the tests and get back to you. The car does not over heat and it takes over an hour before the water over flows. It also seems that it happens after I park the car. It is hot here so the AC is always running and the radiator fan is on.
Was this
answer
helpful?
Yes
No
Tuesday, July 11th, 2017 AT 2:33 PM
Tiny
KEN
  • ADMIN
Please let us know what you find.

Cheers, Ken
Was this
answer
helpful?
Yes
No
Tuesday, July 11th, 2017 AT 7:28 PM
Tiny
TONYLLOYD
  • MEMBER
Did the Tests looks like all is ok no blow head gasket I hope. So heres what seems to be happening. Before I turn off the car with the AC on I turn off the ac and run the fan till it blows warm. The radiator fan do es not stay on and it over heats and blows water out of the water res. The temp. Gauge is going on and off so the computer dos not turn on the fan even though it is hot. I live in Arizona and it is HOT I run the AC and do not turn it off before I turn off the engine and all is well I got a new temp. Sensor I will install it and see if the fan works properly.
Than you. If you want I will let you Know if this works
Was this
answer
helpful?
Yes
No
Wednesday, July 12th, 2017 AT 3:52 PM
Tiny
KEN
  • ADMIN
Please let us know what happens.

Cheers, Ken
Was this
answer
helpful?
Yes
No
Wednesday, July 12th, 2017 AT 3:56 PM

Please login or register to post a reply.

Recommended Guides