VY Commodore only starting by jump start

Tiny
SV86
  • MEMBER
  • 2004 HOLDEN COMMODORE
  • 3.8L
  • V6
  • RWD
  • AUTOMATIC
  • 220,000 MILES
My car wont start, check engine light came on also said SRS system failed, contact dealer. When I stopped car it would not start again. Car would not crank it sounded like flat battery or starter. The starter motor and wires have been changed and checked twice, the battery has been replaced with a new extra heavy duty battery, the alternator has been checked and the battery wires and clamps have been cleaned and checked but car still wont crank. We got it started twice today but only by jump starting with heaps of charge it was like we forced it to start ( I know this would't be good for it) once with the old battery and once withe the new one. We let it idle for 20 minutes but when we turned it off and tried again we got the same clicking noise. Any Ideas? We are thinking crank angle sensor, new battery leads or can the computer stop my car from starting until I contact the dealer? Please help me!
Do you
have the same problem?
Yes
No
Saturday, February 21st, 2015 AT 10:43 AM

7 Replies

Tiny
MHPAUTOS
  • EXPERT
The click will be the starter solenoid engaging, did you fit a new starter or a second hand unit, often the small solenoid wire at the starter gets heat affected and gets loose check this, and make sure that the main starter cable is tight at the starter and the terminal is not loose in the solenoid as this is also a common problem.
Was this
answer
helpful?
Yes
No
Saturday, February 21st, 2015 AT 2:14 PM
Tiny
SV86
  • MEMBER
Yes the starer, solenoid and wiring have been checked and double checked we bought a brand new starter from Repco it has been looked at by three people so far and the starter motor is all good. We are really stumped on this one.
Was this
answer
helpful?
Yes
No
Saturday, February 21st, 2015 AT 5:08 PM
Tiny
MHPAUTOS
  • EXPERT
Check that you have 12 at the starter solenoid small wire with key on crank, if not there is a high resistance somewhere in the starter circuit, if it will jump from battery to starter terminal and crank strong, I would be looking at a high resistance in the starter circuit.
Was this
answer
helpful?
Yes
No
Saturday, February 21st, 2015 AT 5:36 PM
Tiny
SV86
  • MEMBER
I am not sure how to check that but it is getting full power. What do you think about the crank angle sensor and the battery terminals, the car is receiving 12.3 volts from the battery?
Was this
answer
helpful?
Yes
No
Saturday, February 21st, 2015 AT 6:04 PM
Tiny
MHPAUTOS
  • EXPERT
Crank angle sensor will not stop the engine from cranking on the starter, but make sure that the battery terminals are clean and tight, run a scan to see what the code is that has caused the check light to come on, but if you can hear the starter click, it will be battery, or power supply to starter or starter.
Was this
answer
helpful?
Yes
No
Saturday, February 21st, 2015 AT 7:14 PM
Tiny
SV86
  • MEMBER
Hi I would like to thank you for time, help, suggestions and mechanical knowledge today with my car. I did find what you said very helpful. Also I got my car started earlier this afternoon. It turned out to be the earth connection to the block was loose as. We figured that's why it only started by jump start cause the lead on the other car must have
acting as the ground, thank you.

Kind Regards,
SV86
Was this
answer
helpful?
Yes
No
Sunday, February 22nd, 2015 AT 5:42 AM
Tiny
MHPAUTOS
  • EXPERT
Thank you for the feed back, good to see that you are all sorted,

Cheers.
Was this
answer
helpful?
Yes
No
Sunday, February 22nd, 2015 AT 2:35 PM

Please login or register to post a reply.

Recommended Guides