1985 Volvo 240 STARTING

Tiny
SLIMKIT
  • MEMBER
  • 1985 VOLVO 240
  • 4 CYL
  • 2WD
  • AUTOMATIC
  • 168,000 MILES
We have a station wagon and it runs really good since we had it 3 months ago then - last Thursday evening I get in to start it and it cranked but didn't fire; I tried quite a few times, looked under the hood and left it for a while - then I came back in an hour with no improvement. I needed the car for the weekend so got up very early the next day and had it towed to my mechanic - he called me a few hours later and told me it started first time.
Then yesterday (Thursday again) I came out of the movies at 9-30 and the same thing happened again. I left it for an hour and it still wouldn't start so I towed it to my mechanic and left it on his fourcourt - this morning he called to say it started first time - he had been looking at it all day but could find nothing wrong; what can it be?
I will say that this time I could smell gas when I was trying to get it started and on both occasions rain was in the air and I was in an indoor parking structure.
I'll add to this: each time it has happened the car had been inactive for about 2/3 hours; if it's inactive for an hour or so or so it starts or overnight; it's just that 2/3 slot that causes the problem.
Do you
have the same problem?
Yes
No
Friday, December 7th, 2007 AT 8:41 PM

6 Replies

Tiny
JACK42
  • MEMBER
Sounds as though it was lacking spark if you could smell fuel. Have them look at all connectors and relays that are ignition related. Loose connections, corrosion, water contamination, etc. Might even be somthing as simple as a bad coil wire, but does sound ignition related
Was this
answer
helpful?
Yes
No
Sunday, December 9th, 2007 AT 7:47 AM
Tiny
KNOBBY
  • MEMBER
Its the relay there is a large white relay under the left side dash I cant remeber the name at the moment I think its asd relay or just the main relay if you go to any volvo dealer they will know and its really cheap but have the shop instal it
Was this
answer
helpful?
Yes
No
Sunday, December 9th, 2007 AT 8:03 AM
Tiny
SLIMKIT
  • MEMBER
I don't know if this has anything to do with it but the clock and radio are intermitent.
Was this
answer
helpful?
Yes
No
Sunday, December 9th, 2007 AT 8:36 AM
Tiny
JACK42
  • MEMBER
If it is a main power relay Knobby is talking about it could keep the clock from working
Was this
answer
helpful?
Yes
No
Monday, December 10th, 2007 AT 7:20 AM
Tiny
SLIMKIT
  • MEMBER
Well I got the relay replaced then got up at the crack of dawn this morning to take my wife to the airport and - it wouldn't start; this time it sparked then died and subsequent tries failed. There was a smell of gas but I had to leave it - I'm in Los Angeles, by the way, so I don't think it was inclement weather or anything so I was left scratching my head as the taxi pulled away.
Was this
answer
helpful?
Yes
No
Wednesday, December 12th, 2007 AT 11:35 AM
Tiny
RUSTYDOG
  • MEMBER
I have been having a similar problem. Also in LA area.
Have sent it to 2 different mechanics 5 times and no one can figure it out. It is a very intermittent problem. Always starts first time every day then won't start on short errands of 2 hrs or less. Seems like it is something related to heat. It is getting a spark all fuel tank relays etc have been checked/replaced. I bought this car new in '87 DL wagon and it has never missed a 3000 mile service in 20 years- worked on by the same mechanic for all of those 20 years-volvo specialist. 180,000 mi. Let me know if you find a solution and i'll do the same. BTW- I also have 4 other (running well) DL wagons from the 80's-total of 5 all driven regularly! Contact me glennisd(at)mac. Com
(other than this the car runs beautifully!)
Was this
answer
helpful?
Yes
No
Wednesday, December 12th, 2007 AT 1:01 PM

Please login or register to post a reply.

Recommended Guides