Vents

Tiny
JULIUS07
  • MEMBER
  • 1986 BUICK REGAL
  • 48,000 MILES
When I turn on either my air/heat, it only blows on the defrost and floor vents. Will not blow in your face
Do you
have the same problem?
Yes
No
Sunday, April 28th, 2013 AT 4:37 PM

3 Replies

Tiny
FREEMBA
  • EXPERT
Under the hood on the passenger side of you engine compartment, you should see a black plastic "ball" near where the A/C hoses run into the fire wall. The ball should have two vacuum lines running to it. Check the the larger of the two lines for vacuum while the engine is running. Make sure that the smaller line isn't broken as it runs into the firewall near where the passenger side fender meets the door. If all of this is OK. Check for a vacuum leak at one of the hoses under the dash where the line that runs from the ball connects to the heater/a/c "box" under the passengers' side dashboard. Repair any leaks found. Keep me posted on your progress.
Was this
answer
helpful?
Yes
No
Sunday, April 28th, 2013 AT 5:11 PM
Tiny
JULIUS07
  • MEMBER
Ok when I check all the vacuum lines. They are getting suction. What else could be the problem?
Was this
answer
helpful?
Yes
No
Monday, April 29th, 2013 AT 8:41 AM
Tiny
FREEMBA
  • EXPERT
Under the dash on the passengers' side, the vacuum lines run into a connection which has many vacuum lines (multi-colored, they kinda resemble wires). These vacuum lines activate vacuum actuators which will switch the air from defrost to floor and then to vents as you move the selector.
If all of the lines are getting vacuum when you select either floor, defrost or vent, then the suspect part is the switch itself.
Was this
answer
helpful?
Yes
No
Monday, April 29th, 2013 AT 7:47 PM

Please login or register to post a reply.

Recommended Guides