Turns over, No start No ignition spark No fuel Pulse

Tiny
GREG13672
  • MEMBER
  • 1996 DODGE DAKOTA
  • 2.5L
  • 4 CYL
  • RWD
  • MANUAL
  • 200,000 MILES
I need an under hood wire schematic
With ECM Pin out on all three ECM plugs
Also needs to cover Fuel Injector connectors
And Ignition coil connector
All with Pin number and wire color
Possibly circuit number?

No 12V to the Ignition coil
No communication with scan tool but the DLC does have power and ground (can not get data stream to check for RPM signal from the CPS)
No fuel injection pulse (checked with noid light)

Engine crank speed sounds normal
I suspect either a fairly bad wire harness issue or an inop ECM
Do you
have the same problem?
Yes
No
Friday, September 25th, 2015 AT 10:01 AM

2 Replies

Tiny
CADIEMAN
  • MEMBER
JUSTJUMP 12V FROM THE BATTERY TO THE POSTIVE SIDE OF THE COIL WILL IT START THEN?
Was this
answer
helpful?
Yes
No
Friday, September 25th, 2015 AT 5:39 PM
Tiny
GREG13672
  • MEMBER
I am a 4 time recertified ASE Master Also Ford Sr Master Chrysler master and GM Master tech.
Not trying to toot my horn here but I know most of the old tricks.
Yes I tried that and it still does not start, I need a schematic.
I have not run across too many vehicles with a (TRULY) bad ecm/pcm
but I do suspect it with this little truck, so I need to check all the powers and grounds, also continuity between the ecm and all of the output/inputs

I have been fixing cars for about 40 years, recently retired and gave up or cancelled all my online subscription diagnostic sites that had the schematics required to fix all these rocket science vehicles these days.

I do appreciate the info on how to hot wire it, but I tried that already.
I checked fuel pulse with a NOID light, non there.
No voltage is getting to the injectors ALSO no ground pulse.
No voltage at the coil.
The ASD relay is working, and the fuel pump comes on for the short spurt with key on, ALTHOUGH after another second or two, the fuel pump comes BACK on before trying to start the vehicle and continues to run the whole time the key is on.
Already checked all of the Fuse links and fuses.
This poor little truck (piece O junk) has either a really bad spot in the harness or a dead ECM.
Thanks in advance for any help
Greg
Was this
answer
helpful?
Yes
No
Saturday, September 26th, 2015 AT 3:48 PM

Please login or register to post a reply.

Recommended Guides