Transmission won't shift out of first gear

Tiny
WILLIE WONKA
  • MEMBER
  • 2000 PLYMOUTH NEON
  • 106,000 MILES
Replaced the TCC solenoid in my 2000 Neon. I removed the valve body, replaced the solenoid, put valve body back in, along with a new filter and fluid. My problem is the trans now will not shift out of first gear, not automatically with shifter in Drive nor by trying to manually shift it. I did not disassemble the valve body when I had it off, nothing beyond replacement of the TCC solenoid. The TV cable is adjusted correctly. The trans shifted just fine before I made the repair. There has to be something that I've somehow managed to unknowingly disturb but I've no clue as to what it is.
Do you
have the same problem?
Yes
No
Monday, August 5th, 2013 AT 7:23 PM

4 Replies

Tiny
HMAC300
  • EXPERT
Either a ball bearing has fallen out of the valve body that you didn't see or the gsket has been torn going to the valve body and letting it leak. Also you probably didn't get the governor tubes in far enough or at all that is why it's stuck in first.
Was this
answer
helpful?
Yes
No
-1
Tuesday, August 6th, 2013 AT 6:29 AM
Tiny
WILLIE WONKA
  • MEMBER
Thank you for the reply. You said either a ball bearing (check ball) as fallen out of valve body and I didn't see it or the valve body gasket is torn. While I removed valve body from trans I didn't take valve body apart (just changed solenoid). Is there a way for any of the check balls to come out just by removing the solenoid? I'm going to take a look at the governor tubes. They are aggravating when re-installing valve body. Entirely possible that they could be my problem.
Was this
answer
helpful?
Yes
No
-1
Tuesday, August 6th, 2013 AT 5:27 PM
Tiny
HMAC300
  • EXPERT
There may be check balls in valve body or behind the plate that gasket goes to so if plate is attached to valve body thenyou should be ok, if not look for a kind of slot but that will give you a hrader shift with it gone anyhow except for the pressure one.
Was this
answer
helpful?
Yes
No
Wednesday, August 7th, 2013 AT 7:03 AM
Tiny
WILLIE WONKA
  • MEMBER
The governor tubes was the culprit. Car shifts through all gears now. However, it's shifting too quickly in all gears and there's no downshift when calling on the passing gear. I adjusted the TV cable but there was no change. I believe I followed the correct procedure for adjustment but something isn't right. Going to re-check procedure and try again. Thanks much for the help on the governor tube.
Was this
answer
helpful?
Yes
No
-2
Wednesday, August 7th, 2013 AT 8:22 PM

Please login or register to post a reply.

Recommended Guides