TRANSMISSION MALFUNCTION LX SEDAN

2009 Ford Focus

Tiny

mand76

May, 5, 2014 AT 10:36 PM

Drove through deep water (stupid yes). It will not start, day one the warning message 'Engine Malfunction'. Day two it's making a ticking over sound and now the warning light is saying 'Transmission Malfunction'. Now today, its ticking over making no noise all the warning lights are on, however the battery light is the last one to light up. I am hoping and praying that its not as bad as im thinking it is. I should mention that not long after the car we did have trouble with the transmission. It wouldn't move out of the P position. SO we have since been using my key to release it from Park, so whether the two are linked im not sure. Is there anything I can do to rule out that the engine has packed up? If its not the engine, well then hopefully it won't be to big a problem to fix fingers crossed. Thank you so much please give me good news fingers crossed.

Amanda

FOUND 1961 RELATED QUESTIONS

3 Answers

Tiny

Jacobandnickolas

May, 6, 2014 AT 5:09 AM

How deep was the water? Will the engine turn at all?

Tiny

mand76

May, 6, 2014 AT 7:28 AM

Engine wont turn making clicking noise. My partner took Battery to be checked no problems there. No power to the Alternator. So give me the good news

Tiny

Jacobandnickolas

May, 6, 2014 AT 11:04 AM

See if you can turn the engine by hand at the crank pulley. Also, how deep was the water?

Please login or register to post a reply.

Automatic Transmission Service
How to gather codes Ford Explorer
Transmission Service Toyota Tacoma
Code Read Retrieval/Clear - Dodge Stratus
 Step by Step video GMC Yukon XL 2000-2006
Code Read Retrieval/Clear