1995 Toyota Previa

Tiny
DREW1072
  • MEMBER
  • 1995 TOYOTA PREVIA
  • 4 CYL
  • AWD
  • AUTOMATIC
  • 177,000 MILES
When I turn on the A/C in my van, it has a very loud, high pitch ringing noise, not a squeal like a loose belt. It will eventually stop, say, maybe after fifteen seconds. I will drive a little bit and it will still do it for a few seconds at a time. Doing it less frequently, but then continues to do it intermittently while I'm driving for a second or two. If I stop, shut the van off, then go do something and come back and start the van and turn the A/C on it will still do the same thing all over again. It seems like the worse of it is at start up. The A/C is very cold and works very well other-wise. Thanks, Andy
Do you
have the same problem?
Yes
No
Monday, April 27th, 2009 AT 5:56 PM

3 Replies

Tiny
RACEFAN966
  • EXPERT
I sounds like the ac clutch is making noise. You will neet to listen to it with an automotive stethiscope or long screw driver. Also does if you put it on defrost does it do it only when the A/C cycles? Let me know what you find.
Was this
answer
helpful?
Yes
No
Monday, April 27th, 2009 AT 7:56 PM
Tiny
DREW1072
  • MEMBER
Thanks for the help with my problem. You asked if it does it with the defrost on. No, it only does it with the A/C on. And, yes while it cycles it does it. That must be why it does it while I'm driving every once in awhile for that second or two. Thanks, Andy
Was this
answer
helpful?
Yes
No
Monday, April 27th, 2009 AT 8:43 PM
Tiny
RACEFAN966
  • EXPERT
Yes that would be correct. Let me know what you find.
Was this
answer
helpful?
Yes
No
Tuesday, April 28th, 2009 AT 9:59 AM

Please login or register to post a reply.

Sponsored links