Emissions test

Tiny
CONSIGS
  • MEMBER
  • TOYOTA HIGHLANDER
Hi I have a 2003 toyota highlander v6 with 57,780 miles & its a automatic. I brought the car to get inspected, but the car doesn't register for the emissions test. I haven't done any serious driving in the car in like 3 mos. So the mechanic recommended that I drive about 70 miles to reset the computer. I drove it 100 miles & brought it back to get inspected & get the same results. I might add that I get no check engine light at all. Before I take it to Toyota I thought that I get some suggestions before they give me a outrageous price to get whatevers wrong with it fixed. Here's what the advisory says from the emissions test " Your vechile's on-board computer system is not ready to be tested. The on board computer sytem is not ready to make a determination regarding the condition of the pollution control systems on the vechile. The condition must be corrected before the OBD system can be evaluated. Any suggestions would be greatly appreciated in this matter. Keep up the good work :
Do you
have the same problem?
Yes
No
Saturday, November 17th, 2007 AT 8:37 AM

1 Reply

Tiny
BMRFIXIT
  • EXPERT
Was the battery disconnected or u needed a jump
because ECM was cleared
here what i have to complete what the call a drive cycle good luck and drive safe


http://www.2carpros.com/forum/automotive_pictures/99387_high_1.jpg



http://www.2carpros.com/forum/automotive_pictures/99387_high2_1.jpg

Was this
answer
helpful?
Yes
No
Sunday, November 18th, 2007 AT 9:14 AM

Please login or register to post a reply.

Recommended Guides