NOTHING WORKS AT ALL!!!

  • Tiny
  • Machinist16346
  • Subaru

I have a 95 Impreza L 155,000 2wd, 5sp
I was changing my Right front axle and to get to the pin that is in the axle close to the tranny I disconnected some of the wiring haness.
I finished and connected everything back up and when I went to start it, nothing happened.
I mean no lights, door buzzer nothing. Completely dead.

Question:
1. DO I have to reset something to get it to start?
2. Would a fuse gone bad?
3. Could the fuseable link be a problem?
4. Possibility of the ignition fuse gone bad.

Things I've tried:
1. I tried to compression start it.
2. I dissconnected the battery to see if it would reset.
3. I've checked wires to see if the pulled out.
4. Rechecked my connections.
5. Checked fuses.
6. I tried jump starting as well

It acts when I try to compression start that it isn't getting any current to start.

It ran like a top prior to me messing with it.

Thanks in advance

Steve

One other thing is when I dissconnect the fuseable link the door buzzer comes on and when I connect it again the buzzer goes off if that helps. But still no lights or anything else.

Do you
have the same problem?
Yes
No
Monday, September 3rd, 2007 AT 9:09 AM

1 Reply

  • Tiny
  • merlin2021
  • Expert
  • 17,587 posts

It would be helpful if we knew if starter wires were removed? Was neg batt cable disconnected prior to the repair? Sounds like a bad fuse link or blown ignition fuses. Possibly a disconnected engine ground? Try a single jumper cable from neg term, to the engine block. See if it will crank then?

Was this
answer
helpful?
Yes
No
Monday, September 3rd, 2007 AT 11:24 AM

Please login or register to post a reply.

Similar Questions