Starts up then almost immediately shuts down

Tiny
JOHNBO
  • MEMBER
  • 2000 JEEP CHEROKEE
  • 4.0L
  • 6 CYL
  • 4WD
  • AUTOMATIC
  • 245,000 MILES
It will start up every time you turn the key but only runs about five seconds and quits like cutting the key off. I have changed every relay I could find, but no changes, no blown fuses. I have also changed the crankshaft position sensor, but still no change.
Do you
have the same problem?
Yes
No
Wednesday, February 8th, 2017 AT 11:07 PM

12 Replies

Tiny
AL514
  • EXPERT
You are going to want to do a fuel pressure test next. Sounds like you are losing pressure. Especially on a cold start when the vehicle will be requiring more fuel until it warms up. You can get a fuel pressure test kit online or a local auto parts store. Connect it to the fuel rail where the injectors are located and run the vehicle. Let us know what you find.
Was this
answer
helpful?
Yes
No
Thursday, February 9th, 2017 AT 4:38 AM
Tiny
JOHNBO
  • MEMBER
It won't run long enough to read could it be something with the asd?
Was this
answer
helpful?
Yes
No
Friday, February 10th, 2017 AT 12:38 PM
Tiny
AL514
  • EXPERT
It will do a fuel pressure test. Put a gauge on it and there will be a 2 second prime first and you will get a reading cranking it over as well.
Was this
answer
helpful?
Yes
No
Sunday, February 12th, 2017 AT 9:41 AM
Tiny
JOHNBO
  • MEMBER
I really don't think it is a fuel delivery problem bc what time it does run it will rev n theres no miss or hesitation its like im losing fire bc the fuel pump is running the whole time
Was this
answer
helpful?
Yes
No
Sunday, February 12th, 2017 AT 3:49 PM
Tiny
JOHNBO
  • MEMBER
Plus it's not throwing any codes
Was this
answer
helpful?
Yes
No
Sunday, February 12th, 2017 AT 3:49 PM
Tiny
AL514
  • EXPERT
Is it flooding out when it dies? What do the plugs look like? Wet, black with carbon? And if u can scan it, u have communication with the ecm. Can you look at the live data stream?
Was this
answer
helpful?
Yes
No
Monday, February 13th, 2017 AT 2:47 AM
Tiny
JOHNBO
  • MEMBER
No no flooding plugs are all good burning right just doesn't make sense ecm or ignition switch maybe?
Was this
answer
helpful?
Yes
No
Monday, February 13th, 2017 AT 4:18 PM
Tiny
JOHNBO
  • MEMBER
Read codes again last night it threw a p1686 tried to erase it but wouldn't erase so I pulled the terminals this morning it threw a p1600 my keys do not have chips so I don't understand why it threw the p1686
Was this
answer
helpful?
Yes
No
Thursday, February 16th, 2017 AT 12:20 PM
Tiny
AL514
  • EXPERT
Well the P1686 is a code for the SKIM (Sentry Key Immobilizer Module) Which can cause this issue you're having. The P1600 is no Bus or communication code. So you need to dig into why the ECM seems to be shutting the vehicle down. It may be a security system issue. We can try to find some wiring diagrams to check the ECM's power and grounds. And also the BUS data circuits. I'm not sure if you have access to a lab scope to see if there are signals on these circuits or not. But checking powers and ground from the ECM is possible with a multi meter, doing voltage drops tests with the circuits hot.
Was this
answer
helpful?
Yes
No
Friday, February 17th, 2017 AT 7:33 PM
Tiny
JOHNBO
  • MEMBER
Its bouncing back n forth between the p1600 n the p1686 it shows one one time n the other another time n neither will erase n one shows as pending when it shows but I don't remember which is which
Was this
answer
helpful?
Yes
No
Friday, February 17th, 2017 AT 10:35 PM
Tiny
JOHNBO
  • MEMBER
My keys don't have the chips in them so y does the skim code come up
Was this
answer
helpful?
Yes
No
Friday, February 17th, 2017 AT 10:37 PM
Tiny
KEN
  • ADMIN
The key does have a chip but it is made inside of the key so you cant see it. Is the security light flashing?

Best, Ken
Was this
answer
helpful?
Yes
No
Monday, February 20th, 2017 AT 9:39 AM

Please login or register to post a reply.

Recommended Guides