1999 Saturn SL1 Starts hard and eventually stalls.

Tiny
HUMM122988
  • MEMBER
  • 1999 SATURN SL1
  • 4 CYL
  • FWD
  • MANUAL
  • 231,984 MILES
I just changed my plugs, wires, fuel filter, and did the routine oil change. I want to start off by saying my father bought this car brand new and I am the second owner of it and absolutely love it! Now to my only problem with it. The issue started about a month ago after I had all this work done on my car. I was at about a quarter tank of gas, which I never let it get that low usually and coming to a stop light, came to a complete stop and it shut off. Started right back up. I then went to the gas station to fill it up thinking that would help, which it did, but on the way I was going around a corner and it stuttered really weird. Now about two weeks ago I noticed it starts funny. It won't actually start on the first try, I let it sit for five seconds after my first try and fires up like it always has. The original problem has gotten to the point where I can't let my car get below 3/4 of a tank otherwise it starts acting up! As for the starting issue I got my battery starter and alternator checked and they came in fine.
Do you
have the same problem?
Yes
No
Wednesday, July 21st, 2010 AT 11:11 PM

2 Replies

Tiny
HUMM122988
  • MEMBER
I'm going to try the ect sensor tomorrow after reading quite a few posts on here. I'll let everyone know if it helps. I have also noticed in the past couple months that my exhaust makes a put put put put kind of noise. Never used to and doesn't seem right so I'm thinking possibly a cat issue?
Thanks,
Patrick
Was this
answer
helpful?
Yes
No
Thursday, July 22nd, 2010 AT 12:40 AM
Tiny
HUMM122988
  • MEMBER
I changed the ect sensor and it did not help! Any other ideas?
Was this
answer
helpful?
Yes
No
Saturday, July 24th, 2010 AT 12:19 PM

Please login or register to post a reply.

Recommended Guides