2000 Saturn L200 intermitent electrical problem

Tiny
GARYJEAN
  • MEMBER
  • 2000 SATURN L200
  • 4 CYL
  • FWD
  • MANUAL
  • 85,000 MILES
After running a distance usually 35miles or more or when the car warms up when I try to restart the car I notice that I lose the gas and temp gauge, the dome light, and auto door locks and trunk lock, sometimes the fuel pump will not work sometimes it does, when the fuel pump works the car runs fine except for the gauges and locks. When the fuel pump dosen't work the engine starts but then dies, I get a service light and the airbag light blinks. If I let the car cool down for 30 to 40 mins it seems to be back to normal.
Do you
have the same problem?
Yes
No
Saturday, November 1st, 2008 AT 6:07 PM

10 Replies

Tiny
JAMES W.
  • MEMBER
I'm trying to narrow your problem down using various wiring diagams. When the stalled condition exists, is there anything else in the electrical system that doesn't work? Ie; blower fan, turn signals, horn, power windows etc.
Was this
answer
helpful?
Yes
No
Saturday, November 1st, 2008 AT 8:07 PM
Tiny
GARYJEAN
  • MEMBER
The only things i've noticed that don't work are the remote door locks, the dome light in both manual and auto, the trunk lock can only be opened with the key, gas gauge and temp gauge. The tach and speedometer still work and the lights work, radio still works and I believe the blower still works. The strange thing is that sometimes the fuel pump does work and the car runs fine except for the locks and gauges but lately the fuel pump has been involved and the car won't run, It turns over fine but just won't run because there is no fuel. I've checked the battery connections and as many ground connections that I could find.
Was this
answer
helpful?
Yes
No
Sunday, November 2nd, 2008 AT 7:48 AM
Tiny
JAMES W.
  • MEMBER
How do you know there is no fuel? When the stalled condition exists, do you have spark?
Was this
answer
helpful?
Yes
No
Sunday, November 2nd, 2008 AT 10:24 AM
Tiny
GARYJEAN
  • MEMBER
First let me correct the year is 2001 not 2000. And the car actually starts and runs, when I try to give it gas it starts to rev and then dies, thats how I know I am getting a spark, usually I can hear the fuel pump kick in when I turn the key but when the condition exist there is no sound at all, so I am asuming that the fuel pump is not running.
Was this
answer
helpful?
Yes
No
Sunday, November 2nd, 2008 AT 1:37 PM
Tiny
JAMES W.
  • MEMBER
Lets try a little experiment. Locate the fuel pump relay and jumper the terminals feeding the fuel pump to make it run continously, then try to start the car and see what happens. If you don't feel comfortable doing this I can, as soon as my system is back up, send you the wire colors to jumper.
Was this
answer
helpful?
Yes
No
Wednesday, November 5th, 2008 AT 2:20 PM
Tiny
GARYJEAN
  • MEMBER
If you could send me the wire colors that would be helpful. Also is the relay located in the fuse box on top of the engine or the one on the drivers side passenger compartment?
Was this
answer
helpful?
Yes
No
Wednesday, November 5th, 2008 AT 6:40 PM
Tiny
JAMES W.
  • MEMBER
Sorry it took so long to get back to you.
I've had program problems with my system. Do you stillneed the fuel pump diagrams? Do you have, or have access to a fax #.
Was this
answer
helpful?
Yes
No
Thursday, November 13th, 2008 AT 1:56 PM
Tiny
GARYJEAN
  • MEMBER
I don't believe it is a fuel pump problem. It happened again this morning, but the fuel pump worked the car ran fine however all I can find that dosen't work is the fuel and temp gauge, the dome lights, the auto door locks, and the wipers do not work in intermittant mode. Everything else seems to be fine I checked all the lights and they work fine, I still get a service light and the airbag light blinks. I have noticed it happens more frequently than before.I had the local garage hook up a comp but it dosent give any codes. I've changed out all the fuses and still the problem exist. I don't have a fax but you might be able to E-mail the diagram my e-mail is garyjean2@charter. Net
Was this
answer
helpful?
Yes
No
Saturday, November 15th, 2008 AT 10:27 AM
Tiny
TSAASERUD
  • MEMBER
The dome lights, the auto door locks, the gas gauge, and the temp gauge don't work. The auto locks don't work and neither does the dash light. Also, I have to go in under the console to shift the car out of park manually. It seems similar enough to be a related problem. Is it?
Was this
answer
helpful?
Yes
No
Monday, December 29th, 2008 AT 4:52 PM
Tiny
JAMES W.
  • MEMBER
I have poured over countless diagrams for your Saturn and the only thing that makes any sense is the accessory part of your ignition switch is bad. That is the only place where all your failed components come together.
Was this
answer
helpful?
Yes
No
Wednesday, December 31st, 2008 AT 2:13 PM

Please login or register to post a reply.

Recommended Guides