Reverse stopped working

Tiny
ASHLEIGHCASE41193
  • MEMBER
  • 2003 SATURN L200
  • 4.5L
  • 4 CYL
  • AUTOMATIC
  • 120,000 MILES
My transmission pan and gasket were damaged so I replaced them and refilled with transmission fluid. I feel like it may just be low on fluid that I may have not put enough in it when I filled it back up because there is no dipstick to be able to check how much is in it. There were no symptoms, just stopped working one day. It will shift into the reverse position, and the engine will rev but the vehicle will not move. It fells as though it is attempting to move, as if the parking brake were on, but does not move. It drives forward in all gears, just no reverse. I have not seen any fluid leaks.
Monday, January 27th, 2020 AT 11:40 AM

3 Replies

Tiny
JACOBANDNICKOLAS
  • MECHANIC
  • 108,154 POSTS
Hi,

It could be low on fluid. The fluid needs to be checked with the engine running, transmission in park, and the engine at operating temp. If you look at the pics below, it shows where fluid is checked and explains how. When you serviced it, if you didn't fill it while the engine was warm and running, it's low. Once you remove the fill plug, don't turn the engine off until the cap is replaced. When checking, as mentioned above, running, park, and operating temp, remove the fill plug. The ATF should be even with the bottom of the threads on the full plug. If it is over full, fluid will come out, so be prepared. If it doesn't come out, add fluid until it starts to trickle out of the fill hole. Then cap it off and turn the engine off.

See the directions below and picture 1 shows the plug I am referring to.

Let me know if you have questions or need help. Also, let me know if this fixes the issue.

Take care,
Joe
Was this
answer
helpful?
Yes
No
Monday, January 27th, 2020 AT 6:09 PM
Tiny
ASHLEIGHCASE41193
  • MEMBER
  • 2 POSTS
Thanks so much. I will try to do what you said and let you know the results. Thanks again.
Was this
answer
helpful?
Yes
No
Monday, January 27th, 2020 AT 6:33 PM
Tiny
JACOBANDNICKOLAS
  • MECHANIC
  • 108,154 POSTS
You are very welcome. I don't know if you checked it with the engine running. If not, it is low.

I will watch for your reply.

Joe
Was this
answer
helpful?
Yes
No
Monday, January 27th, 2020 AT 8:27 PM

Please login or register to post a reply.

Sponsored links