Front Blower motor not working

Tiny
MARCPRO
  • MEMBER
  • 2003 PONTIAC MONTANA
  • 6 CYL
  • FWD
  • AUTOMATIC
  • 240,000 MILES
My front blower motor stopped working suddenly. Does not work at any speeds. A/C is working, I get cold air coming out of the vents when I'm on the highway. All fuses check out OK, both on passenger side panel and on right hand side fuse block under the hood.

Rear blower works fine.

Thanks in advance for troubleshooting advice.

EDIT: 24 hours after writing the above, blower motor works again, all speeds work fine. I did absolutely nothing to fix it so far. Seems like an intermittent problem. I would still like to look at a troubleshooting tree to pinpoint the problem. Thanks for all the replies so far!
Do you
have the same problem?
Yes
No
Friday, July 9th, 2010 AT 12:22 AM

6 Replies

Tiny
SATURNTECH9
  • EXPERT
Hello,

This sounds like the blower motor when out but to be sure lets run down this guide which shows how to test and replace the blower motor with diagrams below for how it can be done on your car.

https://www.2carpros.com/articles/blower-fan-motor-works-on-high-speed-only

Check out the diagrams (Below). Please let us know what you find. We are interested to see what it is.

Cheers
Was this
answer
helpful?
Yes
No
+2
Friday, July 9th, 2010 AT 1:42 AM
Tiny
SATURNTECH9
  • EXPERT
Thank you so much for this post it was the blower motor for me cost $56.00 all fixed!
Was this
answer
helpful?
Yes
No
Friday, August 17th, 2018 AT 2:02 PM
Tiny
KRYBABY
  • MEMBER
  • 2004 PONTIAC MONTANA
  • V6
  • FWD
  • AUTOMATIC
The front fan motor doesn't work but the back fan motor works fine. I can fill air when driving down highway.
Was this
answer
helpful?
Yes
No
Friday, August 17th, 2018 AT 2:03 PM (Merged)
Tiny
HMAC300
  • EXPERT
Check relay and resistor in pics I tmay be the control though which would have to be scanned by a pro.
Was this
answer
helpful?
Yes
No
Friday, August 17th, 2018 AT 2:03 PM (Merged)
Tiny
NDWIG
  • MEMBER
  • 2001 PONTIAC MONTANA
  • 6 CYL
  • FWD
  • AUTOMATIC
  • 148,000 MILES
My A/C and heater blower has stopped working on settings 1, 2, and 3 only. It still works fine on settings 4 and 5 on the dashboard controller dial. Can this be fixed?
Was this
answer
helpful?
Yes
No
+1
Friday, August 17th, 2018 AT 2:03 PM (Merged)
Tiny
JACOBANDNICKOLAS
  • EXPERT
Chances are the blower motor resister is bad. Have you tried replacing that? There is also a relay that can cause this, but my first guess is the resister.
Was this
answer
helpful?
Yes
No
+2
Friday, August 17th, 2018 AT 2:03 PM (Merged)

Please login or register to post a reply.

Sponsored links