1999 Plymouth Breeze Shuts down

Tiny
CASNET
  • MEMBER
  • 1999 PLYMOUTH BREEZE
  • 4 CYL
  • FWD
  • AUTOMATIC
  • 100,535 MILES
I have a 99 Plymouth Breeze. I just bought it uses.
It runs perfect for a while. After it gets up to running temp. Every 3 to 4 min is just shuts down. It may or may not buck once or twice, like it isn't getting gas, then completely dies. As soon as I turn off the key wait about 30 second, it starts right back up as if nothing was wrong and runs perfect for another 3-5 minutes then does the whole thing over again. I replace the upstream O2 sensor and the fuel filter. It still does it. If I disconnect the O2 sensor it runs fine without any problems. It is not showing any codes until I run without the O2 sensor connected then I only get the code for the sensor not working
Do you
have the same problem?
Yes
No
Sunday, April 13th, 2008 AT 6:31 PM

3 Replies

Tiny
BMRFIXIT
  • EXPERT
I would start checking relays
and then put spark tester on it
check also the crank sensor
Was this
answer
helpful?
Yes
No
Monday, April 21st, 2008 AT 6:28 PM
Tiny
SL1M
  • MEMBER
I also have a Breeze that is doing the same thing. It runs for about 8 to 10 minutes then begins to just shut off. I wait about 30 to 60 seconds then start the car and drive. It will only run for about a minute or two more then shuts down. Is there any other info anybody can offer up?
Was this
answer
helpful?
Yes
No
Monday, September 1st, 2008 AT 6:50 AM
Tiny
BMRFIXIT
  • EXPERT
CHECK fuel pump and fuel pressure
check for spark
no spark check ASD relay and crank sensor
check for codes
cycle key ON OFF ON OFF ON
Was this
answer
helpful?
Yes
No
Monday, September 1st, 2008 AT 7:31 AM

Please login or register to post a reply.

Sponsored links