What is wrong with my car?

Tiny
TINKGIRL
  • MEMBER
  • OLDSMOBILE
I have a olds alero V6 3.4L with 40,000 miles. My problem is getting worse and nobody seems to know what is causing it. When the car is warm it will crank and crank and then suddenly start after several trys. Well, now that the weather is getting warmer it has gotten worse and died while I was driving. First time that happened. There is no check engine light on, so no codes. It has been at the dealership for 2 weeks now and they cant pinpoint the problem.I had the fuel filter changed, pressure checked, crank sensor changed, because thats what 1 place told me it was. This car dealership has 2 master technitions and nothing! May have been luck but when it would act up for me I would turn the key to start (without letting it crank) 5-6 times fast and it would start right up. Any ideas? And is it neccesary to reset the codes after changing parts?
Do you
have the same problem?
Yes
No
Saturday, April 28th, 2007 AT 10:55 AM

1 Reply

Tiny
WOLFMAN66
  • MEMBER
I had a similar problem with my 2001 Alero. Come to find out it was the spark plug boots crcked and causing an arc and/or short which caused my coil pack to go out. I replaced the boots and the bad coil pack and it ran fine.
My Alero has a 2.4 4 Cyl with the plugs and coil pack under an aluminum cover, so your problem my be something else entirely.
Was this
answer
helpful?
Yes
No
Wednesday, June 27th, 2007 AT 1:58 PM

Please login or register to post a reply.

Recommended Guides