No spark or injector Pulse

Tiny
JIMMY HALLSTROM
  • MEMBER
  • 1998 PLYMOUTH BREEZE
  • 2.4L
  • 4 CYL
  • 2WD
  • AUTOMATIC
  • 160,000 MILES
I have fuel pressure but no spark or injector pulse. I have replaced camshaft and crankshaft sensors and PCM. I have checked all power and grounds to the ECM and all good. I have eight volts to all sensors and good grounds
Have checked continuity to all sensors to the ecm. Can a bad coil pack cause this problem? Car was running perfect and then just died. Please, need some help.
Do you
have the same problem?
Yes
No
Wednesday, November 23rd, 2016 AT 5:25 AM

2 Replies

Tiny
HMAC300
  • EXPERT
Scan for codes first see if you have any. if no spark you wont get an injector pulse check for anti theft being set try another key. See link.

https://www.2carpros.com/articles/how-to-reset-a-security-system
Was this
answer
helpful?
Yes
No
Wednesday, November 23rd, 2016 AT 6:55 AM
Tiny
KEN
  • ADMIN
Hey Jimmy,

Is the security light flashing when you try to crank it over? Also it could be the auto shut down relay. I added a diagram below for that. Next I would disconnect all injectors and O2 sensor to see if the spark comes back, you could have a short in something causing the spark not to be generated.

The relay is in the power distribution center under the hood.

Please let us know happens so it will help others.

Best, Ken
Was this
answer
helpful?
Yes
No
Wednesday, November 23rd, 2016 AT 11:21 AM

Please login or register to post a reply.

Sponsored links