No power fluttering RPMs and stahled

Tiny
BIGB222
  • MEMBER
  • 1996 PONTIAC BONNEVILLE
  • 3.8L
  • 6 CYL
  • FWD
  • AUTOMATIC
  • 200,000 MILES
Was driving at about 50 mph engine suddenly had no power the tachometer showed fluttering at the very low end then backfired and died the check gauges light is on oil pressure on the dash was normal then on side of road still had check gauges light no engine codes upon scanning won't start and will backfire if cranked too long any ideas?
Do you
have the same problem?
Yes
No
Thursday, January 1st, 2015 AT 10:01 PM

10 Replies

Tiny
HMAC300
  • EXPERT
Check fuel pressure with a gauge then check for a worn out timing chain auto parts rent gauge
Was this
answer
helpful?
Yes
No
Friday, January 2nd, 2015 AT 6:35 AM
Tiny
BIGB222
  • MEMBER
Will do waiting on it to be towed to my house. I was kind of leaning towards an intake manifold gasket myself tried unplugging the MAF and starting no change.
Was this
answer
helpful?
Yes
No
Friday, January 2nd, 2015 AT 6:41 AM
Tiny
BIGB222
  • MEMBER
Got it home fuel pressed good timing chain good however looks like coolant VERY low no leaks and the misfire is coming from engine bay rather than exhaust going to pull throttle body but pretty sure the intake gasket blew also going to pull spark plugs and turn it over to see if coolant comes out
Was this
answer
helpful?
Yes
No
Friday, January 2nd, 2015 AT 12:18 PM
Tiny
HMAC300
  • EXPERT
E coolant pressure checked for an internal leak like a head gasket.
Was this
answer
helpful?
Yes
No
Friday, January 2nd, 2015 AT 12:43 PM
Tiny
BIGB222
  • MEMBER
Got it started and running runs good for awhile the idle goes irratic and dash lights flicker and voltage goes low but hasn't died out as of yet voltage is sitting just below 14 in the past was always just barely above 14 still no codes
Was this
answer
helpful?
Yes
No
Friday, January 2nd, 2015 AT 2:06 PM
Tiny
HMAC300
  • EXPERT
Eck battery for condition including load test most places do for free
Was this
answer
helpful?
Yes
No
Friday, January 2nd, 2015 AT 3:49 PM
Tiny
BIGB222
  • MEMBER
Already had done alternator pass battery pass. When excelerating tach drops and looses power slightly yet no check engine. Coil maybe? Plugs are good wires are good transmission is new within the last year
Was this
answer
helpful?
Yes
No
Friday, January 2nd, 2015 AT 3:58 PM
Tiny
HMAC300
  • EXPERT
Have you checked fuel pressure with a gauge? Shold be 48-55 psi if not that is more than likely your problem. The finger test doesn't work
Was this
answer
helpful?
Yes
No
Friday, January 2nd, 2015 AT 4:49 PM
Tiny
BIGB222
  • MEMBER
35 psi fuel pressure
Was this
answer
helpful?
Yes
No
Sunday, January 4th, 2015 AT 12:49 PM
Tiny
HMAC300
  • EXPERT
El pressure should be minimum of numbers in previous reply, replace the fuel pump
Was this
answer
helpful?
Yes
No
Sunday, January 4th, 2015 AT 1:25 PM

Please login or register to post a reply.

Recommended Guides