No crank no start and no clutch pedal

Tiny
SOUTHERNWRENCH
  • MEMBER
  • 1988 NISSAN TRUCK
  • 4 CYL
  • 2WD
  • MANUAL
  • 200,000 MILES
I have some mystery problems with my little truck. It has a z24 engine, and It has a new starter and a good battery. I had it idling rough for 15 seconds a while ago, but the engine will not even turn over now. My guess is a fusible link, or a faulty switch. The radio plays, and I have even tried to jump start it! Still, there is nothing. Also, I went from having a clutch pedal, to having a pedal with no resistance. This happened while I was attempting to crank the vehicle. The engine did not turn over, and the vehicle did not move either! The fluid level is full, and fluid is coming from the reservoir to the master cylinder. I was told there has been a clutch put in not long before I bought it. I will bleed the dampner for the clutch, and perform more electrical tests after the rain. I am hoping you may have shortcut tests to speed up the repair.
Do you
have the same problem?
Yes
No
Friday, November 22nd, 2013 AT 5:46 AM

1 Reply

Tiny
SATURNTECH9
  • EXPERT
As far as the clutch pedal you probably have a bad clutch master or bad slave cylinder. At the interlock relay which is at the right front fender. With the clutch pedal in you should have battery voltage at the black wire with a yellow stripe and the black wire with a pink stripe. Let me know what you find. There are two black wires with a yellow stripe both of them should have battery voltage.
Was this
answer
helpful?
Yes
No
Friday, November 22nd, 2013 AT 12:21 PM

Please login or register to post a reply.

Recommended Guides