Accessory failure

Tiny
VICTORIAPARAS
  • MEMBER
  • NISSAN TRUCK
My son (Kyle) recently purchased this truck 161,000 miles. The vehicle sat unused for about one and a half to two years. The battery was drained of course and we thought it needed a new alternator. The truck cranks and runs great. The problem is that the tail lights, dash gauges, dome lights, radio and A/C do not work when just the key is turned on or when the truck is just cranked. After the engine is revved to about 5000 rpm every thing comes on and works fine until the truck is turned off again. The headlights and wind shield wipers work fine. We put in a new alternator (even though the old alternator tested out good, we were told to replace it anyway) and the problem persists. We intend to take the truck to a mechanic this evening to get some sort of diagnoses, but he had no idea what he might be looking at and charges by the hour to find the problem. So, if you have any starting points or suggestions we would greatly appreciate it.
Do you
have the same problem?
Yes
No
Wednesday, November 29th, 2006 AT 9:57 AM

3 Replies

Tiny
KEN
  • ADMIN
Try checking the headlight control switch and/or the turn signal switch. Nissan had a problem with headlight switches.
Was this
answer
helpful?
Yes
No
Wednesday, November 29th, 2006 AT 12:34 PM
Tiny
VICTORIAPARAS
  • MEMBER
The headlights were fine. Apparently the alternator wire was not a heavy enough gauge to carry the load. The fellows at Pep Boys found the problem and changed the wire and now every thing works fine.

Thanks,
Victoria and Kyle
Was this
answer
helpful?
Yes
No
Thursday, November 30th, 2006 AT 3:55 PM
Tiny
KEN
  • ADMIN
Cool, glad it is fixed.
Was this
answer
helpful?
Yes
No
Thursday, November 30th, 2006 AT 4:30 PM

Please login or register to post a reply.

Recommended Guides