2005 Nissan Altima Vibration

Tiny
OL2LRUS@VERIZON.ET
  • MEMBER
  • 2005 NISSAN ALTIMA
  • 6 CYL
  • FWD
  • MANUAL
  • 150,000 MILES
While highway driving at 70MPH I experienced a vibration, like a washboard in the highway. When I touched the brakes to slow down a little the vibration disappeared. This has happened a few times. The vibration is felt through the whole car, not necessarily back thru the steering.
Do you
have the same problem?
Yes
No
Monday, March 22nd, 2010 AT 11:29 AM

9 Replies

Tiny
DOCFIXIT
  • EXPERT
Possible faulty struts have fronts and rears ever been replaced?
Was this
answer
helpful?
Yes
No
+1
Monday, March 22nd, 2010 AT 11:42 AM
Tiny
OL2LRUS@VERIZON.ET
  • MEMBER
No, none of that.
Was this
answer
helpful?
Yes
No
Monday, March 22nd, 2010 AT 11:53 AM
Tiny
DOCFIXIT
  • EXPERT
Be a good place to start looking worn struts cannot hold wheel to road and start to wheel hop ie. Washboard
Was this
answer
helpful?
Yes
No
Monday, March 22nd, 2010 AT 11:58 AM
Tiny
OL2LRUS@VERIZON.ET
  • MEMBER
Seems reasonable, touching the brakes would break the resonance. Someone also suggested the wheel bearings might be going. Comment?
Was this
answer
helpful?
Yes
No
Monday, March 22nd, 2010 AT 12:05 PM
Tiny
DOCFIXIT
  • EXPERT
No if no noise present and bearings won't cause wheel hop
Was this
answer
helpful?
Yes
No
Monday, March 22nd, 2010 AT 2:15 PM
Tiny
OL2LRUS@VERIZON.ET
  • MEMBER
Seems reasonable. This wheel hop you are talking about, can the vibration be pretty high? I mean, I've seen cars with wheel hop and the rate appears to be pretty low. This vibration was like hitting rumble strips at high speed. Thanks.
Was this
answer
helpful?
Yes
No
Monday, March 22nd, 2010 AT 4:16 PM
Tiny
DOCFIXIT
  • EXPERT
A checking of suspension would answer question. Steering rack, tie rods could also but would be felt in steering wheel.
Was this
answer
helpful?
Yes
No
Tuesday, March 23rd, 2010 AT 3:18 PM
Tiny
OL2LRUS@VERIZON.ET
  • MEMBER
Thanks, I'm on it.
Was this
answer
helpful?
Yes
No
Tuesday, March 23rd, 2010 AT 7:05 PM
Tiny
HAPPYMATTSLICE
  • MEMBER
Any resolution to this issue? My '05 3.5 with manual transmission is doing this same exact thing. Only at highway speeds, as soon as I get off the gas it goes away.
Was this
answer
helpful?
Yes
No
Thursday, December 16th, 2010 AT 12:39 AM

Please login or register to post a reply.

Recommended Guides