2001 Nissan Altima squeal noise when starting

Tiny
FREEBIRD5500
  • MEMBER
  • 2001 NISSAN ALTIMA
I have a 2001 Nissan Altima GXE, 4 cyl, automatic with 92,000 miles 2.4L engine that makes a sound, not quite squealing sound, almost like a metal to metal sound, when starting. We have changed every belt there is on the car, but it still does it. Starts every time just makes this noise. Any suggestions? Thank you. Freebird5500 :wink:
Do you
have the same problem?
Yes
No
Saturday, March 24th, 2007 AT 3:29 PM

3 Replies

Tiny
RHASSELL
  • MEMBER
I am having the SAME issue with my 1999 Nissan Atima GXE 2.4L (Standard) w/147,000mi. It seems to be most noticeable when the engine is cold. It's an odd mid-tone metal to metal squeel just when the engine is turning over. Any info on the subject would be GREATLY appreciated. Thanks Rich
Was this
answer
helpful?
Yes
No
Monday, January 14th, 2008 AT 7:48 AM
Tiny
GIBBOGLE
  • MEMBER
I had just this problem on my 1995 Nissan Presea CT2 1800cc. I thought it was just a belt issue, but in fact insufficient lubrication to one camshaft was causing serious wear on the cam lobes, hence the noise. According to the mechanic this problem is very common on several Nissan models, i.E. It is a design flaw in the cam lubrication system. I needed a new camshaft, lifters, engine flushed, and replacement with semi-synthetic oil.

It is a 5 minute job to remove the valve cover and check the camshaft. I strongly recommend that you do this immediately.
Was this
answer
helpful?
Yes
No
Saturday, February 9th, 2008 AT 3:25 PM
Tiny
MARK SAUER
  • MEMBER
If the problem is not the cam then could be your water pump. Thats the only thing that I can think of; it sounds like your holding a few ballbearings and shake your hand and the rattling you would hear is the best I can describe it. A good mech. Might be able to tell you if he could hear you start it up. GOOD LUCK. MARK
Was this
answer
helpful?
Yes
No
Monday, March 17th, 2008 AT 10:01 PM

Please login or register to post a reply.

Recommended Guides